1. bahandi's Avatar
    Is anyone familiar with this issue? Just last night, after downloading a new theme and rebooting the phone, my folders were emptied and these icons at the bottom of the screen showed up.

    I have since hidden them but find it annoying that I had to do that. Anyone know why that happened? Is there another alternative to making them go away other than hiding them?

    03-21-11 05:39 PM
  2. andyahs's Avatar
    A common issue with TB6-Beta.
    03-21-11 05:58 PM
  3. bahandi's Avatar
    So the theme reset icon positions? Do you know the purpose of the "non-skinned" icons?
    03-21-11 06:25 PM
  4. sleepngbear's Avatar
    I had that exact issue with one crappy free theme. Those icons serve no purpose at all - they run the same apps as their real namesakes. I removed the theme but the damn icons were still there. They also made the DM up fail. I ended up on the horn with BB support and finally had to do a wipe to get rid of them. Major p.i.a., but it did clear things up.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-11 06:39 PM
  5. bahandi's Avatar
    hmm.. maybe I should consider wiping since Blackberry Protect is up and running. Unfortunately, this wasn't a crappy free theme. Outside of this little annoyance, the theme works and looks wonderfully.
    03-21-11 07:19 PM
  6. pkcable's Avatar
    I think those were shortcuts left over from 4.7 days. Seems like it's a bug in the theme that brought them back to life.
    03-21-11 08:19 PM
  7. bahandi's Avatar
    Do you think the suggested wipe will work?
    03-21-11 11:02 PM
  8. pkcable's Avatar
    Do you think the suggested wipe will work?
    It might, but I would think hiding them would be the easier solution.
    03-21-11 11:15 PM
  9. sleepngbear's Avatar
    It might, but I would think hiding them would be the easier solution.
    I would have been ok with that, except my backup was failing on the Shortcut Settings database as soon as those icons showed up (with DM for Mac, that caused the whole backup to crap out, whereas the Windows version only failed that one item). Being that it's a royal pain in the arse in DM to manually check all but one database option in a selected backup, I decided on the lesser pain in the arse step of a limited wipe to clean it up. Luckily I only needed to do a data wipe and not all apps, which, among other things, reset all icons and folders to original state. I think I had to go re-enable my email account, too.

    OP, if you do decide to try the wipe, only check the first option ('Emails, Contacts, etc.'), and uncheck User Installed Applications and Media Card. This will eliminate the need to have to reload all your 3rd party apps.
    03-21-11 11:57 PM
  10. bahandi's Avatar
    Thank you for clarifying. I'll try it out on the weekend.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-11 06:18 AM
LINK TO POST COPIED TO CLIPBOARD