1. crisrobiou's Avatar
    Hey all,

    I've looked up some posts pertaining to a problem that I am experiencing but I couldn't find one that was 100% similar. I've been using Apple Mail for the last few months but never had this problem. The problem is that once I start composing an e-mail in apple mail, duplicate copies of the draft are repeatedly sent to my blackberry. By the time I finish writing I have about 6 or 7 "new emails" in my blackberry.

    I have my apple mail set up with my gmail and in IMAP form. My blackberry 8320 has the gmail plug in. I found a temporary solution which was to disable to "store sent messages on server" option under the properties tab, but I am unhappy with the solution for a long term basis.

    My questions are then: what could've caused this to start happening? and what are other solutions.

    Thanks in advance!

    *edit*- Disabling the store sent messages on the server appears to have stopped working. I do not know what else to do.
    Last edited by crisrobiou; 03-30-10 at 06:21 PM. Reason: correction
    03-30-10 06:18 PM
  2. Motorcycle Mama's Avatar
    Yep. This is an issue with how the Mac interacts with GMail. You might try taking a look on the Apple side.
    03-30-10 07:05 PM
  3. crisrobiou's Avatar
    So I'm assuming there's no solution?
    03-30-10 08:23 PM
  4. Motorcycle Mama's Avatar
    I have seen about 5 or 6 other people post the same thing and I don't believe that any of them have come up with a very good solution. I believe (and I don't use a Mac) that you might have to tweak the email settings either in your GMail, in your Apple Mail or both. But either way that's where the solution lies. That's why I suggested that you search out a solution on the Apple side. It's (perhaps unfortunately) not a BlackBerry issue.
    03-30-10 09:03 PM
  5. crisrobiou's Avatar
    oh I see... thanks for the help!
    03-30-10 09:06 PM