06-05-11 04:35 PM
42 12
tools
  1. wallywest's Avatar
    Blackberry App gives me a" Data Service not Operational" i just downloaded the damn thing via wifi. I would be so disappointed if they only give people with blackberry plans access to it , because its competitor the fruit phone does not care how you log on to the internet !

    I do not have a blackberry data plan yet , I looking forward to get one soon as fido comes out with a feasible blackberry plan until then I am stuck with wifi
    04-01-09 07:27 PM
  2. Chicklet's Avatar
    I just turned off my data and downloaded from app world via wifi with no probs.
    04-01-09 07:35 PM
  3. jd914's Avatar
    works for me on wifi with data turned off.
    04-01-09 07:45 PM
  4. TheAngelKing's Avatar
    Works fine for me too!
    04-01-09 08:48 PM
  5. wrrecked's Avatar
    How did you guys download appworld? When I got to www.blackberry.com/appworld/download, it says your device does not meet the system requirements. How can I get it on there?
    04-01-09 08:57 PM
  6. macmints06's Avatar
    Looks like there might be an App World service book. Can anyone with a data plan confirm that?
    04-02-09 12:28 AM
  7. es_bih's Avatar
    I turned off data- and turned wifi on and it says data services not operational.
    04-02-09 12:39 AM
  8. aragornol's Avatar
    Looks like there might be an App World service book. Can anyone with a data plan confirm that?
    I don`t see any AppWorldService book in my Service Books. Downloaded through data plan checked 3 times
    04-02-09 02:13 AM
  9. n0ob3d's Avatar
    i turned off data and turned on wifi and it says my wifi is not on, when it is on and working properly cause i could still use brower WTF?

    It speciffically says "you do not have sufficent wireless coverage or your connection to the wireless network is turned off"
    Last edited by n0ob3d; 04-02-09 at 03:31 AM. Reason: found the exact error messeage
    04-02-09 03:28 AM
  10. macmints06's Avatar
    I don`t see any AppWorldService book in my Service Books. Downloaded through data plan checked 3 times
    thanks for checking. some people can get it to work over wifi and some people cant... strange
    04-02-09 10:02 AM
  11. enforcerman's Avatar
    Can someone who got it working over wiifi, elaborate on the steps?

    When I try turning off data services and switching to wifi only in the mobile network options... i dont get any connection. I'm connected to my wireless router but even Bolt browser doesnt work..
    04-02-09 01:15 PM
  12. wrrecked's Avatar
    Can someone who got this over wi-fi help out?
    04-02-09 05:55 PM
  13. rory_'s Avatar
    nope, doesnt work on wifi for me either.
    04-02-09 07:37 PM
  14. Spawn12's Avatar
    Works on wifi for me...thats the only way ive been able to access the appworld. Otherwise it tells me i need a data plan to access appworld...for the record i do have a BIS/data plan. But im in the UK so it might not be supported by my network although i dont know why though.

    No steps for me to get it work...i have both my WIFI and network connections on and i just went to the download folder...went to blackberry help and downloaded it from there. If your WIFI icon is grey then you arent connected to WIFI...you need it to stay a solid white then you will be connected via WIFI.
    04-02-09 07:42 PM
  15. Crackberrykills's Avatar
    No problems for this guy. Yet.
    04-02-09 07:43 PM
  16. Username00089's Avatar
    Mines is working fine on wi-fi as well.
    04-02-09 07:49 PM
  17. mad_vtak's Avatar
    works for me on wifi with data turned off.
    How do you do that?

    I turned off the data network and switched on wireless.

    Kept telling me that the radio if off and if they want me to save the page.
    04-02-09 08:01 PM
  18. Username00089's Avatar
    How do you do that?

    I turned off the data network and switched on wireless.

    Kept telling me that the radio if off and if they want me to save the page.
    Turn off "mobile network" and enable wi-fi.
    04-02-09 08:02 PM
  19. wallywest's Avatar
    I tried reinstalling it and with solid connection still no avail.
    I guess some part of the BIS data plan is integrated in to the software
    Thanks for the help guys
    04-02-09 08:12 PM
  20. mad_vtak's Avatar
    works for me on wifi with data turned off.
    Turn off "mobile network" and enable wi-fi.
    I'll have to retry at home. Work has a gateway and i cant seem to push myself through.
    04-02-09 08:17 PM
  21. bejoe87's Avatar
    Ya I've tried a dozen times and it hasn't worked. Seems you need a data plan for it to work. Outside of viigo all other apps work on wifi for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 10:48 PM
  22. enforcerman's Avatar
    hopefully someone finds a workaround, so you can get this working on Wi-Fi with a non BB data plan
    04-07-09 01:22 AM
  23. Jeffdc5's Avatar
    works on my friends phone just checked right now
    04-07-09 10:30 AM
  24. davehacker's Avatar
    I get 'Data Service not operational' with App World on my 8320 that only has a WiFi connection (no data plan on my 8320). The browser works fine.
    08-03-09 11:03 AM
  25. Blacklac's Avatar
    I'm pretty sure there is a difference in "not having a data plan" and "turning data off", but I could be wrong. Seems like everyone that has got it to work DOES have a data plan and are simply turning it off. Anyone without a data plan get it to work? Seems that was the OP's issue...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-09 11:31 AM
42 12
LINK TO POST COPIED TO CLIPBOARD