1. thebbnoob's Avatar
    I can't seem to get my App World to work or do anything in it.

    Edit: I deleted it to reinstall, can't redownload. Can't do anything. I have network coverage and resent the routing table.

    Edit #2: I'm also stuck on BBM 5.0 which I can't delete.
    Last edited by thebbnoob; 01-12-12 at 08:53 AM.
    01-12-12 08:37 AM
  2. Fubaz's Avatar
    appworld seems to be having issues today
    01-12-12 08:50 AM
  3. thebbnoob's Avatar
    Oh right, thanks. Still got a problem with BBM 6.1. Do you know if it could be 9800 it has problems with by any chance? I had 5.0, the icon re-appeared. Downloaded and "installed" to 6.1, again. After restart, it still says 5.0, and the icon disappeared. This time I can't delete it by the device.
    01-12-12 09:00 AM
  4. RoseBud68's Avatar
    have done a battery pull.
    01-12-12 09:08 AM
  5. thebbnoob's Avatar
    Yes I have.

    Edit: Screw it, I'm gonna just reinstall the OS. This is beyond annoying.
    Last edited by thebbnoob; 01-12-12 at 09:36 AM.
    01-12-12 09:24 AM
  6. thebbnoob's Avatar
    So after saving a backup, I got none of my BBM contacts back.
    It kept telling me my BB ID was wrong, and my email wasn't associated with any BBM account.

    Edit: When I go to email setup it asks for my passwords and says "activation in process", after pressing synchronize.

    Edit #2: Activation complete.

    Edit #3: For some reason my computer randomly copied files from phone, and it had a backup. I don't have all of them, but 70 contacts is enough I suppose.
    Last edited by thebbnoob; 01-12-12 at 01:07 PM.
    01-12-12 12:30 PM