1. leo-king95's Avatar
    Well my opera mini wont work and i think ( i may not be right) but you have to have the correct APN settings or something to allow it to work, what are the APN settings for a bb curve 8520 on Orange UK?
    05-01-10 01:34 PM
  2. luqman24's Avatar
    I searched it up and I got orangeinternet

    Input that into the APN setting and see if it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 02:00 PM
  3. leo-king95's Avatar
    How do i know if it has worked? opera mini still doesnt work.
    05-01-10 02:04 PM
  4. Pete6's Avatar
    Look here Opera Mini Connection Help
    05-01-10 02:07 PM
  5. leo-king95's Avatar
    Pete, i have already done this, it doesnt work at all. its leads you to the orange page which doesnt come to much help.
    05-01-10 02:08 PM
  6. Pete6's Avatar
    It's all I can suggest. I tried Opera Mini and deleted it 10 minutes later.

    Yoou could try calling Orange or maybe look at one of the Orange support sites.
    05-01-10 02:10 PM
  7. Pete6's Avatar
    Hey, I just checked th w page I sent you. It says to use this orangewap

    Right dow the end of the page
    05-01-10 02:12 PM
  8. leo-king95's Avatar
    Okay but do you know if this will allow me to use opera mini? Also id then be using WAP? would that induce extra charges?
    05-01-10 02:13 PM
  9. luqman24's Avatar
    The APN settings let's u browse on the Carriers network it has nothing to do with whether a third party browser will work. I've had this issue before with my carrier where I couldn't use my carriers network to watch videos all I did was input the my carriers apn address which is wap.fido.ca and BAM! It worked. I haven't had issues with browsing before I entered the apn address but if it doesn't work, try ur carriers browser and bolt browser as a test and if they work then it can be the browser itself. Oh and try changing the connection method to Socket this helps. Hope this works!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 02:35 PM
  10. leo-king95's Avatar
    Well, my browser has always worked, same with bolt, but i have version 5 and 4 of opera mini, but the problem i have with 4 is when i try to accept the user agreement thing, it just quits off?
    05-01-10 02:40 PM
  11. leo-king95's Avatar
    Update! i changed it to socket and it worked! Thank you. But using APN would that induce any extra costs? and being socket would that limit where i can get signal?
    05-01-10 02:59 PM
  12. Pete6's Avatar
    There will be no impact on signal. Of that I am sure.

    Extra costs, who knows? It does not on my O2 contract but, other carriers, other charges.

    You need to call them and ask.
    05-01-10 03:46 PM
  13. leo-king95's Avatar
    It works on http aswell, i think it was because my wifi doesnt work, and it was trying to reach that and failing to i turned that off and with the APN it was fine, what about using the orangewap on the APN does that have any costs?
    05-01-10 03:50 PM
  14. luqman24's Avatar
    No it doesn't. U only use that if ur phones unlocked and not with the phones original carrier. That because the default apn settings is set to the default carrier which the phone is from and that ud have to manually set it to ur carriers apn address in order to get it to work on ur carriers network. It happened to me before where I couldn't stream videos and I didn't know the problem with it then I figured it out months later. My Bold 9000 is orginally from Rogers and i'm with Fido so I had to manually set it to Fido's apn address. Kinda sucks but its worth it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 06:28 PM
LINK TO POST COPIED TO CLIPBOARD