1. grahamf's Avatar
    Once in a while when I'm working in multiple tabs, the browser would suddenly start to "lock up."
    What will happen. Is that on each tab the page will refuse to scroll or zoom in our out. The T or B buttons will still bring you to the top and bottom of the page, and I can still click on links. The bottom portion of the display is noting but a white space, and this persists on page reload and when I close all tabs. I have to exit the browser to fix this.

    Anyone ever had this happen?
    02-13-12 02:33 PM
  2. andrewknight's Avatar
    Yep, happened once so far. Have you had any trouble with text entry at all?
    02-13-12 03:40 PM
  3. grahamf's Avatar
    I don't know. I can't get to any text fields on the page.
    02-13-12 04:28 PM
  4. andrewknight's Avatar
    The text entry thing is a seperate issue, just wondered if you had encountered it.
    02-13-12 04:46 PM
  5. BitPusher2600's Avatar
    The text entry thing is a seperate issue, just wondered if you had encountered it.
    I've only ever had this happen on my 9930 dealing with this damn "Operation CrackBerry" forum theme. I can't seem to get away from it either, because I can switch to wap3, and by the next time I come back, having since closed my browser and bookmarked the wap version, this theme returns. It's a pain since every time, I either have to deal with the problems like you describe, or take the time to first switch to the full desktop version so I can get the drop down box to change yet again to wap.

    But as I said, I've only ever had that same thing happen to me on this website, and only over that Operation CrackBerry Mobile theme (which I've learned to hate and wish our hosts would do away with, hint hint.)
    02-13-12 04:58 PM
LINK TO POST COPIED TO CLIPBOARD