1. huewish's Avatar
    I need to get a new bluetooth headset, but it has to work with UMA. I have narrowed it down to a couple of them. The Plantronics 925 and the CallPod Dragon. If you are using either of these, could you please chime in and also tell us what router you are using in your home network? Thanks! I am leaning towards the 925 because of the case that comes with it for charging.
    06-02-08 11:48 AM
  2. SebasCvdB's Avatar
    Is there a solution for UMA & Bluetooth at the same time?

    just a read on UMA & Bluetooth -> http://www.blackberryforums.com/wifi...check-out.html
    Last edited by SebasC; 06-07-08 at 12:15 PM.
    06-07-08 12:12 PM
  3. philb's Avatar
    I recently bought Blue Ant x5i on Ebay for $29, that included wall charger, car charger and covers for speakers. It works great
    06-07-08 01:59 PM
  4. huewish's Avatar
    SebasC-

    I have already seen that solution, and it doesn't work for my particular router. I am running a D-Link DIR-655. I have searched and tried everything that I can possibly think of to get this working with the headset I currently have, and there is none unless I change my router which I am not going to do. Therefore, I am asking if anybody has used either of these headsets and what router they are using so that I don't have to spend more money than I already have. But thanks for the reply!
    06-07-08 02:29 PM
  5. huewish's Avatar
    I recently bought Blue Ant x5i on Ebay for $29, that included wall charger, car charger and covers for speakers. It works great
    I have a Blue Ant Z9, and it irritated my ear. It's a great headset though! Unfortunately, it is broken now. That is why I am asking about the specific headsets I've listed.
    06-07-08 02:30 PM
  6. devnull's Avatar
    the problem isnt with specific headsets as i understand it. if it happens with one, it will happen with all, unless the router has a bluetooth compatibility mode. you would be better off buying a new router.
    06-11-08 02:12 PM
  7. huewish's Avatar
    the problem isnt with specific headsets as i understand it. if it happens with one, it will happen with all, unless the router has a bluetooth compatibility mode. you would be better off buying a new router.
    Actually, that's not true. I have run the BlueAnt Z9 and the Jawbone on my Dlink DIR-655 with UMA. Both worked flawlessly. It is typically a frequency issue because wifi and bluetooth tend to run on the same frequency. However, the 4.5.0.42 beta release has resolved my issue with the BT8040, so it looks like I won't have to buy a new headset after all! Although I would still be curious about the performance of the two headsets I mentioned.
    06-11-08 02:18 PM
LINK TO POST COPIED TO CLIPBOARD