1. jwsnj3rd's Avatar
    Im having issues with videos all of a sudden. I subscribed to a news podcast with videos and it always worked then i tried to play one and it wouldnt play i kept getting an error message that it couldnt play it i pulled the battery and deleted the podcast then uploaded it again and still wont play. Anyone else get anything like this
    08-21-11 06:03 PM
  2. pattste's Avatar
    I have not had that particular problem but I gave up on BlackBerry Podcast a long time ago. A common problem that I was having was that I would add a podcast and the program would never download new shows. It was like it couldn't see them. This was happening with two of the four podcasts that I listen to regularly. Eventually I decided to buy Podtrapper. It is fairly expensive but a great app.

    For what it's worth, the BlackBerry Podcast app on the PlayBook is even worse. It is essentially useless as there is no way to add a podcast manually. You have to select from the the podcasts in its very limited catalog of a couple hundred podcasts. The product manager who authorized the release of a podcast app where you cannot add podcasts should be fired. Period. Unfortunately, there are no alternatives on the PlayBook at this time. AppWorld shows a grand total of three apps in that section (the best one has a rating of 1 1/2 star. Two are ads for podcasts and the third is a utility to download the podcasts as media files but it doesn't download them automatically (and doesn't work at all for some).
    Last edited by pattste; 08-21-11 at 08:16 PM.
    08-21-11 08:13 PM
  3. jwsnj3rd's Avatar
    Yeah I noticed that too I'd have to manually refresh the podcast when I haven't seen any updated podcast then boom 3 or 4 new podcast would pop up.. frustrating! But what do you expect with a free app, I guess you get what you pay for

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 08:55 PM
  4. jlb21's Avatar
    I use PodTrapper on my Bold 9650. Works like a charm. And the developer is pretty darn good about getting back to you with support info.

    Might want to give that a shot......
    08-22-11 07:37 AM
  5. jwsnj3rd's Avatar
    Ill give it a try

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 09:07 AM
  6. squished18's Avatar
    Hi jwsnj3rd:

    When you say deleted the podcast, what method did you use to delete it? Did you delete it within the podcast? Did you use the Files application to verify the actual file was deleted?
    08-22-11 10:26 AM
  7. jwsnj3rd's Avatar
    I deleted the episode that wouldn't play from my list of podcast that I subscribe to

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 03:37 PM
LINK TO POST COPIED TO CLIPBOARD