1. csnut18's Avatar
    I have a 9650 with Verizon. I noticed that it was weird I didn't recieve the usual emails I get in the morning. I then sent myself a few emails to test things, and sure enough, my emails on all the accounts I have in my Blackberry, aren't coming in. Is anyone else having problems? I am in NYC. Thanks
    02-07-11 09:06 AM
  2. Technerd.McLeod's Avatar
    Check junk email? and the filter? If those aren't the problems, then try doing a battery pull. If not, sorry I couldn't help.
    02-07-11 09:17 AM
  3. MobileMadness002's Avatar
    I would have just said the battery pull myself.
    02-07-11 09:39 AM
  4. zanix's Avatar
    I have a 9650 with Verizon. I noticed that it was weird I didn't recieve the usual emails I get in the morning. I then sent myself a few emails to test things, and sure enough, my emails on all the accounts I have in my Blackberry, aren't coming in. Is anyone else having problems? I am in NYC. Thanks
    You are not the only one, no. I have been experiencing trouble since Saturday. I have the Verizon 9330, but was using my old 8330 this weekend. I was not getting my mail, or getting it very late. So I thought it was the old 8330, and switched back to the 9330. Still having an issue. My phone says 3G, so what the heck is the problem????
    02-07-11 10:53 AM
  5. FuzzyB's Avatar
    Probably the iphone hogging everything up ........seriously, I am not having any issues so maybe it's only in isolated areas.
    02-07-11 11:03 AM
LINK TO POST COPIED TO CLIPBOARD