1. Technerd.McLeod's Avatar
    I know there are several other threads like this, but this is different. Every solution I have ever read, never works. I usually find a workaround (replacing cod files, using BBSAK to install cods before using apploader, etc.), but it's not happening this time.

    No matter what I try, whether it's just a normal OS, not shrunken, or the latest leak, with the latest hybrid. Apploader, or DM, JVM or no JVM.. It seems like it picks and chooses when it wants to work or not. Right now, I can't get it to work at all. I am running Windows XP on Parallels Desktop 6.

    If anyone else has had this problem before, and used their own solution, would you kindly share it? For anyone else, have any ideas on what I could do?

    Edit: I knew I had more to add for what I've tried, which includes uninstalling the OSes and DM. Along with actually deleting and redownloading the OSes.
    Last edited by McStoner; 04-10-11 at 12:22 AM.
    04-09-11 11:26 PM
  2. Laura Knotek's Avatar
    Have you tried using a physical Windows machine, rather than a virtual machine?
    04-09-11 11:34 PM
  3. Technerd.McLeod's Avatar
    No I haven't, I don't own one and only know one person, whose I could use, who does. He lives across town, I don't drive and it's worked before. I don't want to have to wait until Monday to use my phone either.
    04-09-11 11:55 PM
  4. kev23m's Avatar
    Just reinstall the base os on the sys , make sure that no duplicate or old folders left over from previous os installs.
    04-10-11 12:21 AM
  5. Technerd.McLeod's Avatar
    Just reinstall the base os on the sys , make sure that no duplicate or old folders left over from previous os installs.
    Just edited my post saying that I have tried doing that already. Multiple times. Nothing seems to work. I just had it work earlier this week too..
    04-10-11 12:24 AM
  6. kev23m's Avatar
    Try changing usb port , if you have any extension usb in btw conn directly.
    04-10-11 12:42 AM
  7. Technerd.McLeod's Avatar
    Tried changing usb ports, still nothing. Have never used extensions for my usb so that's not a problem.

    Do you, or anyone else, know how to brick your phone? I can get it to go from that, but running AppLoader without JVM while my phone isn't bricked doesn't seem to do anything.
    04-10-11 01:00 AM
  8. Technerd.McLeod's Avatar
    Found a workaround finally!! For anyone using Parallels Desktop on a Mac and can't seem to update their OS, use Bootcamp instead. Doesn't matter if it's XP, Vista or 7. I just set everything involved in the process to Run as Admin automatically, and in Windows XP SP2 compatibility mode. I tried that on Parallels and it seemed to pick and choose when it wanted to work still, but for me leading OSes seems to work better on Windows 7.
    04-10-11 09:35 AM
  9. jinxednuance's Avatar
    I was having the exact same problem.

    I have Parallels and Windows 7 installed. I never used BootCamp, can I just install Bootcamp and it'll automatically verify that I have a Windows version installed, or do I need to install another copy of Windows?

    I am desperate for a solution!
    04-10-11 04:57 PM
  10. hannalet's Avatar
    I'm currently struggling with this issue too and am getting so frustrated about it! I read one possible solution here, but I can't make the Parallels option hang around long enough to hold alt. I don't want to have to install Bootcamp, and it took me long enough to get the apploader/BDM to recognise the update on thismachine.

    I *do* think it's something to do with the USB controller, and the fact it happens so much on virtual machines makes me think the explanation in the thread I've linked to is the most likely. I'm still not quite at fixing it though!
    09-27-11 06:38 PM
  11. dictoresno's Avatar
    That's what happen when you have a slow connection.
    says the troll
    09-28-11 05:07 AM
LINK TO POST COPIED TO CLIPBOARD