1. evildraco1's Avatar
    Hello,

    I recently switched from the Storm to the Bold and I am having a problem with the alarm clock. When I go to bed for the night, I plug my phone in to charge and set it on vibrate so I won't woken up by and calls or texts. Because of this, my alarm clock is not ringing in the morning at all. Since there is no "Alarm" settings on any of the sound profiles, is there any way to keep the phone on vibrate except for the alarm clock when plugged in?

    Thanks so much in advance for the replies!
    09-30-10 11:00 AM
  2. jytvyj's Avatar
    Open clock - options.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 11:22 AM
  3. bad_boy321's Avatar
    I keep mine set on silent, but the alarm still goes off as set. Check the alarm options and take it off bedside mode, or change the bedside mode profile to normal. This may be interfering with the alarms settings, although I'm not sure since I don't use bedside mode.
    09-30-10 11:26 AM
  4. albee 1's Avatar
    Like bad_boy, said. Bedside mode won't effect your active profile if you set bedside mode to use the active profile. You can create a custom profile to use for this purpose. To access alarm sounds open the clock and press Menu/Otpions. That should do it! Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 01:44 PM
LINK TO POST COPIED TO CLIPBOARD