1. Burgaz's Avatar
    Hi all,

    I've just downloaded the SpeedOmeter App on to my 8310. I did notice before hand that it's for the 8800, but i was wondering if anyone else had found a way to use it on a 8310? I've had no luck....


    05-26-08 04:08 AM
  2. vlalra's Avatar
    There is another one that is for the 8310. I have it on my 3 phones. Below is a copy of it. I hope that this helps.
    05-26-08 04:18 AM
  3. Burgaz's Avatar
    That's brilliant!!!!

    Thanks very much! I could only see the 8800 verion on the Adapta website!!

    Thanks again!

    05-26-08 04:24 AM
  4. Burgaz's Avatar

    Still not working. All i get is the title screen and that's it. The only options i have are switch application or close?

    Any ideas?

    05-26-08 07:00 AM
  5. Burgaz's Avatar
    Not to worry. I got it sorted.

    I didn't have the right APN settings in the TCP menu.
    05-26-08 10:04 PM
  6. booker's Avatar
    I still don't get the idea behind speedOmeter and *any* requirement for APN to run the app?
    05-27-08 04:49 PM
  7. Phelos's Avatar
    Its still not working. Just downloaded it and I've got the same problem.


    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-08 12:13 PM
  8. deivid's Avatar
    I've got the same problem too... I instaled both and no one worked... Any solution for this?? I would like to have this app for running and mountbiking...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-08 04:14 AM