1. sjl9069's Avatar
    Blackberry Bold 9650 - still not receiving email. I've tried battery pull and resent service books. How do I find out if I have a "RIM connection"?
    10-15-11 10:11 AM
  2. LiteBulb's Avatar
    You have RIM connection (BIS) if you have:
    1) GPRS
    2) EDGE
    3) 3G:: / 4G::

    You do not have RIM connection (BIS) if you have:
    1) gprs
    2) edge
    3) 3g / 4g
    sjl9069 likes this.
    10-15-11 10:20 AM
  3. sjl9069's Avatar
    I have a RIM connection. Still not receiving any email. Ideas?
    10-15-11 10:30 AM
  4. karaya1's Avatar
    Under advanced settings, go to host routing table, find the bold entry and hit the menu button and click "register now". Do you immediately get a registration email from the server in your message box?
    sjl9069 likes this.
    10-15-11 10:49 AM
  5. Pete6#WP's Avatar
    Did you set up your email accounts using the email setup wizard. If not then, that's your problem. If yes, please check the passwords, etc.

    If you have a Gmail account then try setting that up too. Just to test with.
    sjl9069 likes this.
    10-15-11 10:50 AM
  6. laurah2215's Avatar
    You can go to Manage Connections and run a Diagnostic Test and see if you're connected to the Network. If not, then go into Advanced Settings-Host Routing Table-Register Now. Pull the battery and then your BB should be registered.
    miktro and sjl9069 like this.
    10-15-11 11:11 AM
  7. sjl9069's Avatar
    Yes, I got the registration in my message box. Completed diagnostics and it shows "Connected to Blackberry: Yes" Email was already set up and diagnostics shows the right email address.
    10-15-11 12:01 PM
  8. daveycrocket's Avatar
    Yes, I got the registration in my message box. Completed diagnostics and it shows "Connected to Blackberry: Yes" Email was already set up and diagnostics shows the right email address.
    do you also recieve e-mail on your computor from the same account if so check that route out just to see if that's working.
    Can you send to yourself?
    sjl9069 likes this.
    10-15-11 12:08 PM
  9. sjl9069's Avatar
    Yep, I can send to myself, just can't receive from anyone/anywhere else.
    10-15-11 12:15 PM
  10. daveycrocket's Avatar
    Yep, I can send to myself, just can't receive from anyone/anywhere else.
    Are you on BES and have checked firewall settings etc check advanced system settings to default e-mail address does the adress match etc
    10-15-11 12:39 PM
  11. b360net's Avatar
    My emails won't send out either! :\
    10-15-11 12:48 PM
  12. daveycrocket's Avatar
    My emails won't send out either! :\
    When you say won't send are you able to send if not see previous about service books or do you press send and nothing happens?
    Can you send to yourself. If so the connection to the server should be intact so.
    This is reminding me of a previous issue similar to this where the fix was given, have you searched the forum for clues
    10-15-11 05:03 PM
  13. Branta's Avatar
    You can go to Manage Connections and run a Diagnostic Test and see if you're connected to the Network. If not, then go into Advanced Settings-Host Routing Table-Register Now. Pull the battery and then your BB should be registered.
    Adding to this, check and *reset* the email passwords in your email setup (web browser from pc, or email setup application on the device). You don't need to change the passwords, just enter them again for the RIM server. Then "Send Service Books" again - you should get a message in each mailbox.

    If this doesn't work... a few questions need to be answered.
    * Has email ever worked on this device? (Setup problem -v- something broken)
    * Do other BB data apps work - like BlackBerry Messenger? (RIM data is working)
    * Go to Options / Advanced Options / Service Book. You should see two entries for each valid email address (CID:CICAL and CID:CMIME)
    JR A likes this.
    10-15-11 06:07 PM
LINK TO POST COPIED TO CLIPBOARD