1. jupneet's Avatar
    i just bought bold 9900 and first when i didn't have sim it was working fine then i got sim and upgrade the software its originaly from roger its unlocked and i use it for fido nothing is working app store browser facebook. my wifi is connected and it says connect to wifi anywaay to downrade my software or blackberry technical support number in canada. internet was working perfect before the upgrade and sim. it didn't have sim at that time
    02-17-12 11:03 AM
  2. Xavier85's Avatar
    what os did you upgrade from and which one did you upgrade to?
    02-17-12 11:09 AM
  3. jupneet's Avatar
    I now have os 7 i don't which one I did it from
    02-17-12 06:45 PM
  4. Xavier85's Avatar
    there's a couple of versions of os7 for the 9900, do this:

    Press alt+shift+h at the same time while on your home screen:

    http://forums.crackberry.com/attachm...1&d=1329525440

    this should pull up your help me screen, third line down should be your app version. Here's a screen shot of mine with that line highlighted:

    http://forums.crackberry.com/attachm...1&d=1329525883

    Let us know
    02-17-12 07:45 PM
  5. jupneet's Avatar
    when i turn on the data settings on my internet works but when its off it doesn't work
    02-18-12 01:09 AM
  6. jupneet's Avatar
    there's a couple of versions of os7 for the 9900, do this:

    Press alt+shift+h at the same time while on your home screen:

    http://forums.crackberry.com/attachm...1&d=1329525440

    this should pull up your help me screen, third line down should be your app version. Here's a screen shot of mine with that line highlighted:

    http://forums.crackberry.com/attachm...1&d=1329525883

    Let us know
    what should i do??
    02-19-12 02:30 AM
  7. Rootbrian's Avatar
    Keep data services ON. If you keep it off, wifi data access won't work. Problem solved. If you don't have a data plan, you will have to get one to use it without wifi.

    I'll link a thread with tips on how to reload the OS: http://crackberry.com/blackberry-101...ting-system-os
    02-19-12 09:18 AM
LINK TO POST COPIED TO CLIPBOARD