1. HIJKay's Avatar
    So I have had my torch for a little over a year and aside from yesterday and today, I haven't had any problems connecting to my home wifi. Around noon yesterday, my phone disconnected from the wifi and now when I try to reconnect, it says can't find ip address.

    Also, there are two laptops in the house that haven't had any problems. So it must be my phone.

    Edit: forgot to add that I deleted the wifi spot off my phone, added and tried connecting it again. I have pulled the battery as well. Nothing works.
    12-26-11 09:21 AM
  2. thaad1's Avatar
    Hi,

    I now have that problem, for the past 6 + months my BB Torch / Wi Fi has worked fine, suddenly over the last day or so, I can't access my home network. When I try it says 'can't find IP address'.

    I have two computers (lap top and desktop) as well as my wifes phone (iphone) that have no problem accessing the wi fi. I've done the usual reboot, remove battery, turn network off then on... so far nada.

    Have you had any luck ?

    Cheers,
    Walter
    01-06-12 09:10 PM
  3. patman92's Avatar
    After much searching and trying stuff to fix the same problem (my bb and my playbook both could not connect after I came back from a trip where they were both connected to another hotspot, I might add, although not sure if that had anything to do with problem), it was finally as simple as just unplugging my router and plugging it back in.
    I tried everything else with bb and playbook to no avail.
    Just 'hard-booted' the router and presto - everything came back online without powering down any of the devices (2x PS3, laptop, computer, printer, 2x iPods, 3x BBs and a playbook).
    Sometimes the solution is as simple as that... wish I would have done that first!
    Hope it works for you.
    Cheers,
    some guy.
    02-01-12 01:25 PM
LINK TO POST COPIED TO CLIPBOARD