1. mwespo's Avatar
    I recently wiped my 9800 and installed 6.0 Bundle 2467 (v6.0.0.600 Platform 6.6.0.223) and the GPS is not working. I don't believe it was working properly before but I never took the time to check it out.
    The phone is a unlocked AT&T and I currently have a Vodfone UK SIM in it as I am in London. In the Options, Device, Location Settings menu everything is on and enabled but is shows 0 satellites. After a little reseach I installed GPS tool to see if I could get it on through that but no luck. Any suggestions?
    08-20-11 06:56 AM
  2. ATV_Hightower's Avatar
    i had exactly the same thing with my first torch. Upgrade to .600 and after that the GPS was broken.
    My new Torch has no problems with .600, GPS works fine. But the very first time it took about 5 Minutes to find satellites, now it connects in 10-15 seconds.
    Somebody told me that all BlackBerrys always need a loooong time to find satellites on the first time, dont know if its true.
    trapperb#CB likes this.
    08-20-11 07:13 AM
  3. mwespo's Avatar
    After a little more research I found this link.
    How to Fix the GPS on Your BlackBerry | BlackBerry Cool
    It was a little confusing to follow at first but my girlfriend set me straight and it worked. Now I get 5 satellites and it is working normally. I hope this helps someone else.
    08-20-11 07:53 AM
  4. IAmSixNine's Avatar
    Oh man you had to admit your girlfriend helped you out. Guess we know who wears the blackberry pants in that relationship.
    08-20-11 05:08 PM
LINK TO POST COPIED TO CLIPBOARD