1. experiencedguy's Avatar
    After a lot of grief, including receiving a replacement (refurbished) and reloading of OS etc, and having that grayed out wifi, I finally got the white wifi, fans. I hope it works for you and saves you (and the tech guys) a lot of grief as well.

    Went to options, wifi, and unchecked the "prompt me when manual ..." and unchecked the Enable single profile scanning ..." Presto ! White WiFi!

    Hope it works for you.
    08-17-10 03:53 PM
  2. Phill_UK's Avatar
    Sorry to burst your bubble, but that must have been pure luck

    Those settings have nothing to do with wifi connecting over BIS

    Glad it worked for you though
    08-17-10 03:55 PM
  3. joe_23's Avatar
    Sorry to burst your bubble, but that must have been pure luck

    Those settings have nothing to do with wifi connecting over BIS

    Glad it worked for you though
    Lol, for real. Pure luck. When I first got my 9700 my wifi would not work over BIS as well. After about a month I tested it....and it worked. I don't know if it was because my free month of data was up or not. It may have something to do with provisioning codes for data plans but, it works now
    08-17-10 04:00 PM
  4. dLo GSR's Avatar
    when i was on one version of the OS ( maybe .5xx) my wifi would never turn white, although it was working. when i upgraded up to .680 it started working again (and it worked on .423 and below).
    08-17-10 05:21 PM
  5. hellokitty_girl06's Avatar
    hello everyone.. is there someone could help how to solve this problem of mine? im BB bold 9700 user here in the phillipines, my problem is when i connected to wifi and log in to facebook i can't upload pictures directly unlike other phones that can easily upload pictures... it always says Upload via email then below there is personalized email address and as per advise it is private and no one should know it.... i don;t like that, all i want is that when i click on upload photos go direct to search what photos do i like to upload and after choosing i should click the upload photos.... I hope someone could help me on this.. pls pls pls pls pls.. thanks in advance... FYI im a globe user. thanks..
    08-18-10 01:59 AM
  6. Rootbrian's Avatar
    hello everyone.. is there someone could help how to solve this problem of mine? im BB bold 9700 user here in the phillipines, my problem is when i connected to wifi and log in to facebook i can't upload pictures directly unlike other phones that can easily upload pictures... it always says Upload via email then below there is personalized email address and as per advise it is private and no one should know it.... i don;t like that, all i want is that when i click on upload photos go direct to search what photos do i like to upload and after choosing i should click the upload photos.... I hope someone could help me on this.. pls pls pls pls pls.. thanks in advance... FYI im a globe user. thanks..
    Facebook application, available in Blackberry App World and from Facebook.com from your phone's browser.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-10 02:39 AM
  7. organum's Avatar
    This WiFi prob seems widespread and if you check the diags log in setup you can see that it all goes thru a BIS server. It seems not all routers like that approach since in my case I tried lots of different hotspots and found various results.

    At home it never had WiFi until I changed the router and bingo it all worked just fine. Changed back and it didn't. These are both standard routers as supplied pre configured by the ISP, just different makes.

    Anyway WiFi is a great feature on the BB! Stating the bleeding obvious (_?_) that I am
    08-18-10 10:07 PM
  8. wnm's Avatar
    Interesting. My 9700 picks up WiFi anywhere it's available. Have yet to have connection issues when connecting to specific routers either.
    08-19-10 07:04 AM
  9. felix1522's Avatar
    Interesting. My 9700 picks up WiFi anywhere it's available. Have yet to have connection issues when connecting to specific routers either.
    Yeah, same here. Never had a problem at all, so far.
    08-19-10 07:17 PM
LINK TO POST COPIED TO CLIPBOARD