1. loki993's Avatar
    I'm trying to connect my new Bold on my network. I use WPA security. First problem I had was my passkey was too long so I shortened it. Still wouldn't connect. I decided to mess with it more today. I shortened the key as short as I could and tried that, still wont connect. It says failed to authenticate or something the that effect. Even though I'm positive the passkey is right. Any ideas?
    06-29-10 04:51 PM
  2. loki993's Avatar
    Never mind. I fixed it.
    06-29-10 05:21 PM
  3. FF22's Avatar
    If you don't mind - can you explain what you changed to fix it? It might help the rest of us learning wifi.
    06-29-10 07:35 PM
  4. loki993's Avatar
    Yeah sure, it was a really stupid problem really. I forgot the keys are case sensitive. I had one key in a text file and it was so long I would just transfer the file and copy and paste it into a different computer when I needed it. I couldn't do that with the BB and put all the letters in lower case, they should have been uppercase.

    Silly yes, but I guess it shows you remember even to check the simple stuff that you'd never think about.
    06-30-10 01:28 AM
  5. FF22's Avatar
    My problem stemmed from copying what I thought was the MAC adddress from the Bold's box. Wrong "mac" address. You need the one from the Status page.
    06-30-10 08:54 AM