1. Make It Seven's Avatar
    I had an 8300 Curve and was gettin 50 dollar data charges 2 months in a row which is bogus because i don't use the browser and i keep it hidden. Rogers credited the costs and shut off my data... my EDGE connection, then I was only using GSM, which is just voice and signal. I recently bought a brand new Javelin for $200 from a friend here in Waterloo and decided to boot up the wifi at my buddys house. It connected to my friends wireless internet and changed to UMA or something close to that which i was told its supposed to do... So i went to my browswer and the wifi still wouldn't work, my browswer said i wasn't currently in a location where data is available. Now to me, that is one stupid *** statement, This is WATERLOO, where my Blackberry is made and there is 3G everywhere, so how can there be noooo signal? even though im trying to use my wifi. Anybody have any ideas? or should i jus call rogers?!
    06-16-09 05:47 PM
  2. aristile's Avatar
    LOL, relax.

    Browser > BB Button > Options > Browser Configuration > Browser = Hotspot

    Also change the option here too, to be safe:

    Browser > BB Button > Options > General Properties > Browser = Hotspot
    06-16-09 05:49 PM
  3. Make It Seven's Avatar
    thanks i'll try those changes at my buddies house later on tonite, hopefully that works!
    06-16-09 06:37 PM
  4. aristile's Avatar
    The WiFi Preferred, etc setting only applies to UMA calling.
    06-16-09 10:08 PM
LINK TO POST COPIED TO CLIPBOARD