Built for Business - Learn more about BlackBerry KEY2
12-14-09 12:44 PM
27 12
tools
  1. Curvy_8320's Avatar
    Need some help with browsing. I am conected to wifi. However when I click the browser, it starts browsing using egde/gprs. How to "tell" 8900 to use wifi instead of edge/gprs?.
    12-11-09 12:10 PM
  2. fatboy97's Avatar
    Manage Connections > Mobile Network Options > Connection Preference: Wi-Fi Preferred.
    12-11-09 12:15 PM
  3. Curvy_8320's Avatar
    Did that but its still using edge/gprs. What else to do?
    12-11-09 12:18 PM
  4. fatboy97's Avatar
    Then do a battery pull: leave your device on, pull the battery for 20 seconds, then put it back in and wait for your device to boot up.

    If it's still an issue after that go check out the Wifi Guide in my signature below.
    12-11-09 12:20 PM
  5. Curvy_8320's Avatar
    I am gonna ask a very stupid question. Pls dont mind. How do you actually ascertain if its gprs/edge or wifi 8900 is using?. I determine only by speed. When I am browsing via wifi its quite fast as compare to gprs/edge.
    12-11-09 12:29 PM
  6. fatboy97's Avatar
    Open your Blackberry Browser, browse to a page, push the letter "U"... that will display a status bar at the top of the page... you'll see either Wifi or EDGE or GPRS.
    12-11-09 12:35 PM
  7. Curvy_8320's Avatar
    Its showing EDGE not wifi(: need help!
    12-12-09 03:01 PM
  8. fatboy97's Avatar
    Is the Wifi symbol on your main screen Greyed out or White?

    Greyed out means you are not connected to your Wifi... White means you are connected... if it is greyed out, then you should double check your settings... maybe do a battery pull, then also power cycle (remove power for 30 seconds, then plug it back in) your Wireless router.
    12-12-09 03:07 PM
  9. Curvy_8320's Avatar
    its kind of grey
    12-12-09 03:18 PM
  10. fatboy97's Avatar
    Then you are not connected to your router... follow the instructions I gave to above... also read the Wifi Guide in my signature below... that would have told you that a greyed out Wifi symbol means you are not connected to your wireless router.
    12-12-09 03:21 PM
  11. Curvy_8320's Avatar
    restarted my router. reconected my phone. its still grey. can you pls tell which setting should i check. would apprecaite. thanks
    12-12-09 03:26 PM
  12. fatboy97's Avatar
    restarted my router. reconected my phone. its still grey. can you pls tell which setting should i check. would apprecaite. thanks
    Sorry... that is why I said to check out the Wifi Guide... you really need to read that and find out what you need.
    12-12-09 03:37 PM
  13. Curvy_8320's Avatar
    i just did. but i cant find any where what to do when the the wifi symbol appears grey
    12-12-09 03:41 PM
  14. R1cE's Avatar
    Make sure you made your bookmarks using wifi. If you made them using EDGE, it will go back to EDGE. If you type in the URL it should go on wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 04:27 PM
  15. exelant's Avatar
    To see if you're connected to WiFi, click to open the Manage Connections icon, scroll down and click WiFi Options. There you'll find the active WiFi connection by name at the top and connection strength down in the Saved WiFi Profiles box. If you're not connected, back out, click Manage Connections again, scroll down and select Set Up a WiFi Network. Follow the prompts to connect to your WiFi network. Make sure you select save profile to save the connection, and as FB said set it to wifi preferred.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 05:33 PM
  16. charlie100's Avatar
    Sounds like you may be connected to your router but your router may not be connected to the internet?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 05:54 PM
  17. Curvy_8320's Avatar
    charlie100: My router is very much connected to internet. I am using it as we speak. Its working fine.
    12-13-09 04:16 AM
  18. Curvy_8320's Avatar
    exelant: Deleted my earlier wifi profile. Made a new one by the name "Home". Afteri making the profile when I go into wifi options, its appearing there at the third under Saved Profiles. The first two ones are "HotSpot" and "@Home". When I run Wifi Dignostic on the profile I made, it shows everything such as IP, MAC Address, Signal Level etc. Status is "Network acquired". But the wifi symbol on home screen is still grey(:
    Last edited by Curvy_8320; 12-13-09 at 04:28 AM.
    12-13-09 04:24 AM
  19. Curvy_8320's Avatar
    I noticed one thing which i would like to share. This might help in resolving the problem. If I go into browser configuration and change the browser to "Hotspot Browser" from "Internet Explorer" and then try to browse it says "Unable to find the requested server". When the browser is "Internet Explorer", this error does not appear however it browse using EDGE.
    12-13-09 04:47 AM
  20. fatboy97's Avatar
    I noticed one thing which i would like to share. This might help in resolving the problem. If I go into browser configuration and change the browser to "Hotspot Browser" from "Internet Explorer" and then try to browse it says "Unable to find the requested server". When the browser is "Internet Explorer", this error does not appear however it browse using EDGE.
    Hotspot Browser only works over Wifi... and you get that error just means you are not connected to your Wireless Router. Most people including myself that talk about good wireless router use LinkSys routers... there are too many problems with other routers... could be a number of things... have your downloaded and install the latest firmware on wireless router??? Just another thought.
    12-13-09 08:49 AM
  21. Curvy_8320's Avatar
    it is Linksys. no i havent updated my router. I earlier had bb 8320. it used to work fine on this same router. i wonder what the problem is(:
    12-13-09 12:13 PM
  22. chris1992's Avatar
    i had the same problem as you. So i what i did to make sure i was connected to my wifi was change to hotspot Browser.
    Browser> GO to> options > browser config > change browser to hotspot.
    This way it wont go on edge etc.
    Another thing i noticed is, when i go on O2 active or the blackberry site on the browser this RESETS the settings that i changed so you might want to watch out for that.

    Or you could download the application called "Bolt" this just works on wifi alone.
    boltbrowser. com /download. html
    Take rid of spaces cannot post links until 10 posts
    12-13-09 03:43 PM
  23. Curvy_8320's Avatar
    Thanks chris1992. I'll try this "Bolt" option. I hope it wont slow down the phone or anything....
    12-13-09 10:48 PM
  24. Curvy_8320's Avatar
    chris1992. I just installed Bolt. I am sitting in my office right now. I dont have wifi here. But Bolt is working. I thought u said it works on wifi alone.

    Secondly. I dont see an icon on home screen for Bolt. Where is it? how to start it again??!.....
    12-14-09 12:39 AM
  25. Curvy_8320's Avatar
    Found the icon. It was in Downloads folder however its not working. I mean Bolt is also using EDGE for browsing.
    12-14-09 10:46 AM
27 12
LINK TO POST COPIED TO CLIPBOARD