1. santacgt's Avatar
    I received a 8830 Blackberry as a gift. It was sent from the U.S. and the provider there was AT&T. I have had it unlocked and I wiped it of all information but the U.S. phone number still shows up on the screen and I can't make or receive calls. I thought wiping it would erase all the information but it still acts like it is in the U.S. My provider here is TIGO. Any help would be appreciated.
    09-14-11 02:10 PM
  2. Xopher's Avatar
    Have you switched it from the CDMA radio to the GSM radio? You have to turn on GSM in the settings, otherwise it is going to default to CDMA.
    09-14-11 02:16 PM
  3. freethisberrydotcom's Avatar
    You sure it was from AT&T?
    09-14-11 02:21 PM
  4. santacgt's Avatar
    Have you switched it from the CDMA radio to the GSM radio? You have to turn on GSM in the settings, otherwise it is going to default to CDMA.
    When I wipe all the information from the phone it only gives me the automatic option in CDMA or GSM. I have the TIGO chip in the phone. Is there a way to change the setting to GSM. Please let me know.
    09-14-11 06:18 PM
  5. santacgt's Avatar
    You sure it was from AT&T?
    I'm sorry for the misinformation. I also received a Palm which is the one with AT&T. The Blackberry 8830 is a Sprint phone.
    Last edited by santacgt; 09-14-11 at 06:20 PM. Reason: grammer
    09-14-11 06:20 PM
LINK TO POST COPIED TO CLIPBOARD