1. steeevo's Avatar
    ok here is my story, this morning i tried to update my phone because i wanted whats app on there, so im doing everything what im reading correctly installed the 4.5os for my 8700 then delete the vendor.xtl thingy, then go into the uploader and it starts and erases all data on phone and then it goes on to connecting to the phone and i hear the da dam noise windows makes when you disconnect a device and the loader stops and says the loader application could not connect to you phone of something like that and cancell the update,

    anyone help me been trying for like 6 hours now
    08-07-10 01:03 PM
  2. Reed McLay's Avatar
    Try some of the techniques suggested in this thread.

    http://forums.crackberry.com/f2/unab...eration-73368/
    08-07-10 01:28 PM
  3. steeevo's Avatar
    No i just tried all of that and nothing happened still the same old problem, really frustrating now, anything else i can try, i think its fryed shall i bin it?
    08-08-10 03:15 PM
  4. steeevo's Avatar
    Still no luck!!!!!!!!!!!!!!!!
    08-09-10 09:03 AM
  5. pkcable's Avatar
    08-09-10 09:50 AM
LINK TO POST COPIED TO CLIPBOARD