1. Covenant550's Avatar
    Hey so i just got a sprint 8530. it's dissconected because Im putting it on Metro in a day or two. I connected to my home wifi but the wifi icon stays a dark gray and doesnt work? How can I fix this? Im pretty tech savvy, but i cant figure it on on the bb?

    sorry for typos, im in a hurry :s

    lastly, if i flash the 8530 to metro again (liek with my old curve) do i lose stuff liek myspace, facebook, bbm etc? or was that only with the old curve?

    EDIT: I read somewhere that I need a BIS? plan for my wifi to work? I have metro so am i able to use metro as my service provider then use wifi when at home or school to use internet etc? I know some apps will not work bu ti mean general internet surfing?
    Last edited by Covenant550; 02-04-10 at 06:31 PM.
    02-04-10 06:27 PM
  2. adelineeleanor's Avatar
    Nope, you don't need a BIS plan for wi-fi to work.
    maybe you're too far away from the modem?
    02-05-10 02:57 AM
  3. scottjb's Avatar
    I know my WiFi does not work when BIS is down, so yes, you need an active BIS service to use WiFi. I've read of others with the same situation.

    Posted from my BlackBerry using BerryBlab
    02-05-10 10:15 AM
  4. pats2nd's Avatar
    You don't need BIS for it to work. Make sure that in manage connections your wireless is listed.
    02-05-10 08:01 PM
  5. scottjb's Avatar
    You don't need BIS for it to work. Make sure that in manage connections your wireless is listed.
    Perhaps that's your experience on your carrier. On Verizon Wireless, with my 8530, I need an active BIS service to have the ability to use WiFi. When BIS is down, I cannot connect via WiFi either. I can make phone calls and send text messages, but cannot connect to a WiFi network.
    02-05-10 10:21 PM
LINK TO POST COPIED TO CLIPBOARD