1. Chris-K's Avatar
    When scrolling down web page as I'm
    doing now in column view the page
    breaks in the wrong place
    If I scroll up/down it refreshes then
    breaks in a different place
    Is there a fix for this?

    Bug 2

    Whilst output text (for reading)
    is reformatted into columns
    Input boxes (for writing like I'm using
    right now) are not -
    which is why I'm typing in
    Columns

    Anything going to happen with that7

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-11 04:33 AM
  2. albee 1's Avatar
    I only experience problem 1 when scrolling before the page is fully loaded.

    Problem 2 I have never experienced and I am using the wap view in CB.

    Here is how I have my Browser setup:
    Under Browser Config. All boxes checked with exception to Support Java Script. Usually if a website requires this to render properly it will ask to turn it on. Browser Identification set to Blackberry.

    Under General Properties the following:
    Default Browser: Internet Browser
    Default Font: BBGlobal Serif
    Default Font size: 9
    Minimum Font size: 9
    Minimum Font style: Plain
    Default View: Column
    Image Quality: Low
    Repeat Anims: Never
    All boxes checked with exception to Closing Modified Pages and Running WML Scripts.

    I hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-11 05:56 PM
  3. Chris-K's Avatar

    Problem 2 I have never experienced and I am using the wap view in CB.

    Posted from my CrackBerry at wapforums.crackberry.com
    Does that mean your input boxes are
    reformatted to screen/column width?

    The input box I'm typing in right now has not been reformatted so the text scrolls off screen making it near impossible to edit

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-11 06:04 PM
  4. albee 1's Avatar
    It doesn't sound like your really using Column view as default. My reply box ends right at the edge of my screen. Or your font size is too small and you have to zoom in, making the edge go past your screen. Try the setup I have. You can modify it later. But at least you can start without the problem. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-11 06:15 PM
  5. Chris-K's Avatar
    It doesn't sound like your really using Column view as default. My reply box ends right at the edge of my screen. Or your font size is too small and you have to zoom in, making the edge go past your screen. Try the setup I have. You can modify it later. But at least you can start without the problem. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    Must be my phone

    Your whole reply is on one uber long line

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-11 03:28 AM
  6. albee 1's Avatar
    Are we trying to fix your problem or grade papers?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-11 09:10 AM
  7. Chris-K's Avatar
    Are we trying to fix your problem or grade papers?

    Posted from my CrackBerry at wapforums.crackberry.com
    Just meant to say that when i tried to reply to your post with my BB that your quote:

    It doesn't sound like your really using Column view as default. My reply box ends right at the edge of my screen. Or your font size is too small and you have to zoom in, making the edge go past your screen. Try the setup I have. You can modify it later. But at least you can start without the problem. Good luck.
    ...appeared as one single long line (and certainly not columned/screen sized)

    but since you dont experience this problem maybe it's just my phone that doesn't show 'column view' properly

    no worries - i've put up with it this long
    06-20-11 11:28 AM
  8. albee 1's Avatar
    Wierd problem Chris. I wonder if it's an Os issue? Are you viewing CB on Wap 3 view? If you login to the non mobile site that could be the problem. On the non mobile format you get your choice of views at the bottom. I use the Wap 3 view. It's very bb compatible. Keep me posted.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-11 03:14 PM
LINK TO POST COPIED TO CLIPBOARD