1. morjam's Avatar
    My 8120 finds and connects to my home wireless but then it doesnt active the wifi. The wifi logo stays light gray even though it says connected. I have used the wifi the last few days at other spot away from home and it worked. any ideas why just not at home?
    02-25-09 01:29 PM
  2. auto208562's Avatar
    What's the error on the browser when you try to browse at home?
    02-27-09 03:21 AM
  3. morjam's Avatar
    just says "this is a wifi service. please ensure......" its worked once on my wireless and never again. i havent touched any settings on the wireless. could i need to upgrade the os on my phone to 4.5 or maybe adjust setting on the router?
    02-27-09 07:14 AM
  4. Outinthedark's Avatar
    I have an 8120 as well with 4.3.

    I had the same issue would connect but not load pages. Also change the connection to manual was having issues at home where my neighbor's wifi was screwing with the blackberry if I walked to a certain part of the house.

    Try updating your router's firmware. Worked for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 09:28 AM