1. greatness10's Avatar
    I have tried, tirelessly to put os 7.0.0.439 on my 9900 but it just wont work. I'm not a rookie at this as I've updated many berries in the past. I have deleted the vendor file as per usual, but still as I try to use the app loader to load the OS, the only thing that pops up are the apps when the whole OS should be there. Then you can check and uncheck everything you want loaded.

    I've tried it on 3 different computers as well. There is no other previous OS's on these computers, no lurking vendor files...it just won't work.

    Please, if anyone can help, id sincerely appreciate it.
    10-18-11 09:09 PM
  2. SwitchBeach's Avatar
    Did you delete both vendor.xml files from the computer?
    10-18-11 10:01 PM
  3. greatness10's Avatar
    There is only one vendor.xml file on the computer, and it has been deleted.

    there is another xml file but it is a device xml file and i've never deleted it in all my times updating software.

    any other ideas?
    10-18-11 11:12 PM
  4. SwitchBeach's Avatar
    The new OS versions have two vendor.xml files. The other one is typically a hidden file.

    Open the Command Prompt on your computer and type in this command. dir /a /s C:\Vendor.xml

    Note the location(s) of the file(s) and then delete them.
    10-19-11 07:21 AM
LINK TO POST COPIED TO CLIPBOARD