1. zthacher's Avatar
    Hey there,

    I have a BB 8320/TMO and it's great. Just installed OS 4.5 which has some fairly minor seeming improvements, but the new browser now defaults to "view mode" with an arrow instead of the older version of the browser which defaulted to "select mode" with a much faster and handier cursor to quickly navigate a page full of links, like, say, the NYTimes mobile edition.

    This new "view mode" with the arrow is driving me nuts, and I can't find a way in options to made "select mode" the default. Can anyone help?

    Thanks!
    10-22-08 11:32 PM
  2. uncheels23's Avatar
    i don't think you can make it default you will just have to select it everytime you visit the page
    10-22-08 11:33 PM
  3. vn906c's Avatar
    Hey, I just figured it out. Go to options>general properties, make sure default view is set to column and uncheck enable cursor in column view. It makes it like the 4.2 browser. Hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by vinwinjsu5; 10-22-08 at 11:45 PM.
    10-22-08 11:42 PM
  4. bgoody's Avatar
    Go to options>general properties, make sure default view is set to column and uncheck enable cursor in column view.
    Thanks for that, I was having the same problem. TY.
    11-19-08 05:24 AM
  5. ronnie51's Avatar
    Thanks a lot me too.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-08 05:46 AM
  6. zorawar's Avatar
    Any idea how we can resolve this for the bold?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-08 07:46 AM
LINK TO POST COPIED TO CLIPBOARD