1. sdpnoy's Avatar
    I literally just upgraded to .18 but I'm getting a class java.lanng.NullPointerException, null error.

    Only option is to hit okay and JiveTalk quits. I've reinstalled it and nothing.

    Any ideas?
    04-18-08 01:54 PM
  2. nickyamg's Avatar
    i have the same problem... i have tried everything. and asked everyone i know. still same problem. im on an 8320 unlocked on att
    04-20-08 08:17 AM
  3. CMEC's Avatar
    Make sure you have your TCP info set. For T-Mobile use wap.voicestream.com
    That might be the problem.
    04-20-08 08:34 AM
  4. jikdoc's Avatar
    jivetalk and have been working fine for me as well. i do remember getting the error you're talking about when i upgraded to the 4.3 beta. not sure what i did to fix it, either a battery pull or setting the tcp wap info worked, but it wasn't hard to fix.
    04-20-08 09:12 AM
  5. shivers316's Avatar
    Make sure you have Documants to Go installed. Trust me, it sounds like a weird fix but it will work.
    04-20-08 09:23 AM