1. MaxR_A's Avatar
    Although I'm loving 10.3 on my Z10, I'm having issues with swiping up on the virtual keyboard's word predictions - Most notably on the left side of the keyboard and namely the letters 'A' and 'Q'. The issue is that when I swipe up, the phone doesn't seem to register the gesture and typically only types the letter above the desired in-letter word prediction. Anyone having this issue, too? Is there a fix, is it an early-build bug, or is it just that the touch targets are still adapting to my way of typing ?

    Your input is appreciated !

    Posted via CB10
    MiSsY_ and hindsketchup238 like this.
    09-04-14 03:27 PM
  2. hindsketchup238's Avatar
    Having the same problem!

    Posted via CB10
    MaxR_A likes this.
    09-04-14 03:35 PM
  3. Stephen Cooper's Avatar
    Keep in mind that you're probably using software that's going to be different from the official release software.

    Posted via CB10
    09-04-14 03:51 PM
  4. rohetaku's Avatar
    It's not a 10.3 issue it's a leak issue

    Posted via CB10
    09-04-14 03:57 PM
  5. MrGabriel's Avatar
    I've noticed that as well, but it's to be expected with these leaked OS.

    Posted via CB10
    hindsketchup238 likes this.
    09-04-14 04:46 PM
  6. hugolobo's Avatar
    Same problem

    Posted via CB10
    09-04-14 06:00 PM
  7. mad_mdx's Avatar
    Not sure if it's just me or its an actual issue but I am having more trouble than I remember with my left swiping.

    Probably still a leak problem and not anything you can do to fix

    Posted via CB10
    09-04-14 06:15 PM
  8. FuNKBerryZ's Avatar
    Hey guys. Try to change the input and predictive text on and off. I seen this in another post and ut has helped me out.

    Posted via CB10
    MaxR_A likes this.
    09-04-14 06:47 PM
  9. CecilTsunami's Avatar
    Mine won't swipe in the middle. But it's a leak, there's a reason it hasn't been released to the masses yet.

    Posted via CB10
    09-04-14 08:24 PM
  10. dannycabrera's Avatar
    This OS really isn't build for z10. Heard it was for the passport. I'm pretty sure it will be fixed in the official OS. Just hang in there.

    Posted via CB10
    09-04-14 08:43 PM
  11. MaxR_A's Avatar
    Switching the input option off, then a reboot then turned back on again seems to have helped. Thanks for the input !

    Posted via CB10
    FuNKBerryZ likes this.
    09-05-14 07:06 AM

Similar Threads

  1. - All Devices
    By olaf_d in forum BB10 Leaked/Beta OS
    Replies: 584
    Last Post: 10-26-14, 09:22 PM
  2. Autoloaders for
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 219
    Last Post: 10-15-14, 07:38 AM
  3. Decrypt Media Card issue
    By flyernut in forum BlackBerry Z10
    Replies: 9
    Last Post: 09-05-14, 03:36 PM
  4. BBM Updated
    By Aljean Thein in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 09-04-14, 09:45 PM