1. K Ts's Avatar
    There was a problem with official update 10.3.3 1463. Blackberry advised not to update till it's fixed. What's the story so far? Is it safe to update already? Did BlackBerry fix the update?

    Posted via CB10
    04-06-17 10:07 PM
  2. Uzi's Avatar
    Better not to update, you can't downgrade if have problems with 10.3.3
    04-06-17 10:11 PM
  3. conite's Avatar
    There was a problem with official update 10.3.3 1463. Blackberry advised not to update till it's fixed. What's the story so far? Is it safe to update already? Did BlackBerry fix the update?

    Posted via CB10
    It can't be "fixed" unless there is a new build (different OS version).

    It works fine for most, but it's your call. As Uzi says, you can't go back.
    04-06-17 10:14 PM
  4. Chuck Finley69's Avatar
    There was a problem with official update 10.3.3 1463. Blackberry advised not to update till it's fixed. What's the story so far? Is it safe to update already? Did BlackBerry fix the update?

    Posted via CB10
    Probably not. The BB10 team is probably down to 6 people and they're also responsible for building maintenance and grounds keeping. Give them 90 days and they should have it done.

    Posted via CB10
    jope28 and anon(1852343) like this.
    04-06-17 10:14 PM
  5. Since2007's Avatar
    I upgraded. Now my Classic freezes for 30 seconds in all apps 20 times per day.

    Posted via CB10
    04-07-17 01:55 PM
  6. anon(1852343)'s Avatar
    So glad I didnt update all my BlackBerry's

    Blackberry Passport and Blue Classic
    04-07-17 01:58 PM
  7. conite's Avatar
    I upgraded. Now my Classic freezes for 30 seconds in all apps 20 times per day.

    Posted via CB10
    Autoloader.
    04-07-17 02:00 PM
  8. joeldf's Avatar
    AT&T has been sending it out the past few weeks, finally including the Z10 at the beginning of this week. It obviously hasn't been totally pulled as some have said.

    The Passport got it first and users had reported it works fine. I loaded it up on my Z10 with an autoloader back when it was first issued by BlackBerry months ago and don't have problems.

    For what that's worth.

    Joel
    04-07-17 02:18 PM
  9. prplhze2000's Avatar
    Three weeks. No problems.

    Posted via CB10
    04-07-17 06:31 PM
  10. bh7171's Avatar
    No issues on Classic, Passport or Z30. Did each update OTA.
    04-08-17 12:20 AM
  11. anon(8063781)'s Avatar
    I've updated my Q10, and it ran a little hot and used more battery than usual for a while, but now it seems to be back to normal. But if there's one thing that I've learned on CrackBerry, it's that one person's experience is just one person's experience. Yours might be quite different.
    04-08-17 01:10 AM
  12. Praganad's Avatar
    I've updated my Q10, and it ran a little hot and used more battery than usual for a while, but now it seems to be back to normal. But if there's one thing that I've learned on CrackBerry, it's that one person's experience is just one person's experience. Yours might be quite different.
    Unfortunately lol

    Posted via CB10
    anon(8063781) likes this.
    04-08-17 03:20 AM
  13. Eric J83's Avatar
    I've got a Passport and updated as soon as it was available on AT&T. My phone still runs hot, the battery life went to crap, and the content in my HUB flickers on and off. Everyone says that the phone sorts it self out, but I'm still waiting.

    Posted via CB10
    04-09-17 08:29 PM
  14. anon(8063781)'s Avatar
    I've got a Passport and updated as soon as it was available on AT&T. My phone still runs hot, the battery life went to crap, and the content in my HUB flickers on and off. Everyone says that the phone sorts it self out, but I'm still waiting.

    Posted via CB10
    I've read that in some cases, the hub flicker is related to the Face10 app. If you have that app, you might try uninstalling it (and then maybe reinstalling ... I can't remember if it's fine after a reinstall or not).
    04-09-17 08:57 PM
  15. Eric J83's Avatar
    I've read that in some cases, the hub flicker is related to the Face10 app. If you have that app, you might try uninstalling it (and then maybe reinstalling ... I can't remember if it's fine after a reinstall or not).
    I'll try that. Hopefully it works and fixes the flicker.

    Posted via CB10
    04-10-17 07:58 AM
  16. AhabSnake's Avatar
    you need to delete installed apps to rid the problem. My classic runs perfect, but the only update available is .1435
    04-12-17 08:01 AM
  17. Swishman's Avatar
    My Classic started flickering some time after upgrade. Another issue that happened twice since upgrade to 10.3.3 was MMS txting would stop working. If I rebooted days later, MMS txt's would all come in. That was way worse than the flickering. Last couple weeks flickering has worsened turned into long delays with blank hub. I had disabled hub integration for Face10 as recommended but it didn't help. Today I decided to uninstall F10 but still flickering. Decided to uninstall Inst10. Taadaa! No more flickering!
    09-02-17 11:24 AM
  18. Swishman's Avatar
    Just an update. Have reinstalled first Face10. Ran for a day, then reinstalled Inst10. No hub issues. As a matter of fact, Face10 actually has hub integration now. It never worked before. AND huge improvement in battery life.

    Posted via CB10
    09-05-17 02:50 PM

Similar Threads

  1. Replies: 7
    Last Post: 05-30-17, 07:30 AM
  2. Why can't I access to my pictures?
    By choceleste in forum BlackBerry Passport
    Replies: 6
    Last Post: 04-08-17, 06:38 PM
  3. How to block calls except from contacts?
    By belarkan in forum BlackBerry Priv
    Replies: 4
    Last Post: 04-07-17, 04:11 PM
  4. copy local contacts from bb10 device to iphone
    By jogold in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-06-17, 03:52 PM
  5. Unable to reset BBID
    By iN10Se in forum Ask a Question
    Replies: 1
    Last Post: 04-06-17, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD