1. JTon's Avatar
    I don't remember when this behaviour started; maybe after 10.3.1; maybe after a new BBM update. But it's definitely new to me.

    Let's say I'm chatting away with a contact through the HUB. Then I start browsing the web and find a good picture to send to them. When I use the share function from the browser, and select my BBM contact, the BBM chat will reappear but it'll be WAY behind on my messages. All the new messages will come piling in until it finally loads the last message I sent through the HUB. Sometimes it takes 10-20 seconds.

    Anyone else notice this? Is it a known issue with a fix coming?
    I'm pretty fed up of this behaviour. It's horrible.
    Q10Bold likes this.
    05-08-15 04:37 PM
  2. seemsixty7's Avatar
    I just had that happen to me as well. Not 10-20 seconds though. For me at the most 2 seconds. It was fun watching the conversation fly by though.

    Posted via CB10
    05-08-15 04:51 PM
  3. Q10Bold's Avatar
    I don't remember when this behaviour started; maybe after 10.3.1; maybe after a new BBM update. But it's definitely new to me.

    Let's say I'm chatting away with a contact through the HUB. Then I start browsing the web and find a good picture to send to them. When I use the share function from the browser, and select my BBM contact, the BBM chat will reappear but it'll be WAY behind on my messages. All the new messages will come piling in until it finally loads the last message I sent through the HUB. Sometimes it takes 10-20 seconds.

    Anyone else notice this? Is it a known issue with a fix coming?
    I'm pretty fed up of this behaviour. It's horrible.
    Soon it will be a paid feature...

    Posted via Q10Bold
    andy957 likes this.
    05-08-15 04:52 PM
  4. damienR's Avatar
    Same issue here

    Z30STA100-5/10.3.2.500
    05-08-15 05:09 PM
  5. Sheaner19's Avatar
    Always has happened. To me ever since BlackBerry 10 was released. On all my devices. Q5 Q10 Z10 Z30.

    Posted via CB10
    05-08-15 05:28 PM
  6. LamarStarr's Avatar
    Yah it's nothing new. It's annoying if you ask me. Try having a 3 hour convo in Blend or in the HUB. Then opening the convo in BBM. You will be waiting for eternity for it to load.

    One BBM's many...many flaws

    Posted via CB10
    05-09-15 10:40 AM
  7. Mustafa Bepari's Avatar
    Same here, seems to me the devs fingered the HUB pretty badly during development, and now it's taking revenge on everyone.

    Z10STL100-1/10.3.1.2576
    05-09-15 01:21 PM
  8. jonesy39's Avatar
    Yah it's nothing new. It's annoying if you ask me. Try having a 3 hour convo in Blend or in the HUB. Then opening the convo in BBM. You will be waiting for eternity for it to load.

    One BBM's many...many flaws

    Posted via CB10
    Yeah this is where I see it and it's terrible....

    Posted via CB10
    05-09-15 01:43 PM
  9. Thesmartmale's Avatar
    Same issue here, been this way since 10.0

    Posted via CB10
    05-10-15 01:42 AM
  10. XPirion's Avatar
    Noticed it for the first time on 10.3.2.500. Drives me nuts.

    Posted via CB10
    05-12-15 08:57 PM

Similar Threads

  1. Replies: 11
    Last Post: 05-23-15, 02:49 PM
  2. Will my data get transferred using BBM?
    By Kamlesh1 in forum BlackBerry Q10
    Replies: 13
    Last Post: 05-10-15, 05:25 PM
  3. Replies: 2
    Last Post: 05-08-15, 06:29 PM
  4. Why is my Q10 going warm to hot when using?
    By bbnrs in forum BlackBerry Q10
    Replies: 0
    Last Post: 05-08-15, 04:31 PM
  5. What is QR code in BlackBerry Z10 and how it works?
    By asghardgr811 in forum Ask a Question
    Replies: 1
    Last Post: 05-08-15, 04:27 PM
LINK TO POST COPIED TO CLIPBOARD