1. sudisudi123's Avatar
    Hii, whenever I send a msg to anybody in bbm, it shows a red clock instead if the tick. My messages are not getting send to anybody and I m not able to invite people also..but the bbm channel and all are working properly. Pls help. I m really tired of trying.

    Posted via CB10
    02-10-14 12:21 AM
  2. BergerKing's Avatar
    Have you tried rebooting the phone, yet?
    02-10-14 12:27 AM
  3. sudisudi123's Avatar
    Yeah I tried reebooting buddy...I removed battery and sim..and then put back again...still the same...from yesterday onwards I m suffering.

    Posted via CB10
    02-10-14 12:29 AM
  4. zocster's Avatar
    try Settings > About > (category) Network > 3dots > Register Blackberry?
    02-10-14 12:50 AM
  5. sudisudi123's Avatar
    @zocster, buddy, as u said I went to network and did registration. It says registration sent..

    Posted via CB10
    02-10-14 12:56 AM
  6. zocster's Avatar
    i suggest then removing and readding one of them to test, let's try with me! 7615C30E
    02-10-14 01:03 AM
  7. sudisudi123's Avatar
    Did u get my invitation buddy? Still msgs are not going either?

    Posted via CB10
    02-10-14 01:06 AM
  8. zocster's Avatar
    nope didn't get, try again? I was away from my phone, and it sleeps.
    02-10-14 01:15 AM
  9. sudisudi123's Avatar
    No man....it says invitation sent...but no use

    Posted via CB10
    02-10-14 01:21 AM
  10. nah.uhh's Avatar
    No man....it says invitation sent...but no use

    Posted via CB10
    I read in another thread it would only work over wifi. Are you using an American carrier? That seemed to be something else they had in common
    02-10-14 01:32 AM
  11. zocster's Avatar
    Somehow I think it could be isolated carrier BBM outage?

    Sent from what ever device I got my hands on via Tapatalk
    02-10-14 01:34 AM
  12. sudisudi123's Avatar
    But I was using my bbm thru mobile network till day before yesterday..btw I m not an american..i m from oman.

    Posted via CB10
    02-10-14 01:35 AM
  13. amorfatiunltd's Avatar
    Having the same problem with my z10 buddy i can receive msgs but can't send them ever since I did the late st update been almost 2 weeks and tried everything and still no BBM. I'm in Canada

    Posted via CB10
    02-10-14 02:01 AM
  14. SK122387's Avatar
    I get a red clock and then a red X on my Z10 while using cross platform BBM.

    My two Q10 work fine, but I have no idea what's wrong with my Z10. I have stopped using it, because many of my good friends use BBM for Android or iPhone
    02-10-14 10:08 PM
  15. sudisudi123's Avatar
    Yaa...just now I checked...my BBM is working in wifi network. but it was working in my mobile network till two days back...I m really getting irritated of this blackberry.

    Posted via CB10
    02-11-14 12:14 AM

Similar Threads

  1. Replies: 7
    Last Post: 04-14-14, 05:59 AM
  2. How to Invoke BBM Channels on our Apps? (101)
    By dummy in forum Developers Lounge
    Replies: 3
    Last Post: 02-10-14, 09:22 PM
  3. Main camera has this going on, what could have happened?
    By Ayla Pnx in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-10-14, 08:32 AM
  4. 9mb update on Telus
    By Tony2255 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-09-14, 09:02 PM
  5. Searching the web using BB10 Search on Z30 (Extended Search)
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 2
    Last Post: 02-09-14, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD