Sign up now for Disney+
  1. A Noise Annoys's Avatar
    I'm having a bit of difficulty adding a new contact who is using a 9700 Bold. I have them listed in my contacts but when I open a new chat for them it says the following:

    'You might need to share a passphrase again to reset this BBM Enterprise chat. To share a passphrase, tap the menu icon in the upper right corner of the screen. Tap Share Passphrase.'

    When I do this nothing happens. Then this:

    'Couldn't set up BBM Enterprise' preceded by a red X

    Then after 5 minutes:

    'Creating a protected chat' which shows as delivered

    In the type box it then says 'Waiting for ****** (External) to join'

    Apparently all is well at her end and she was able to send me a message which shows as delivered but not received at my end.

    Any ideas how to fix this?
    Last edited by A Noise Annoys; 06-04-19 at 05:57 AM.
    06-04-19 05:38 AM
  2. Ben xfg's Avatar
    Delete and re-add the contact? And then have the contact try to initiate a chat with you. I not sure what else to suggest other than have the contact try with a new BBID.

    Posted via CB10
    A Noise Annoys likes this.
    06-04-19 07:14 AM
  3. A Noise Annoys's Avatar
    Delete and re-add the contact? And then have the contact try to initiate a chat with you. I not sure what else to suggest other than have the contact try with a new BBID.

    Posted via CB10
    Thanks. Yeah we both deleted each other's profile and will try again later. I did find a 'Report a Problem' tab that I didn't know existed but they want a screenshot which you can't apparently do on BBM LOL
    06-04-19 11:33 AM
  4. Ben xfg's Avatar
    Thanks. Yeah we both deleted each other's profile and will try again later. I did find a 'Report a Problem' tab that I didn't know existed but they want a screenshot which you can't apparently do on BBM LOL
    I believe screenshot is possible on BBOS, and also possible from the chats list on Android, just not within a chat.

    Posted via CB10
    06-04-19 11:36 AM
  5. Denis Fedotenko's Avatar
    I'm having a bit of difficulty adding a new contact who is using a 9700 Bold. I have them listed in my contacts but when I open a new chat for them it says the following:

    'You might need to share a passphrase again to reset this BBM Enterprise chat. To share a passphrase, tap the menu icon in the upper right corner of the screen. Tap Share Passphrase.'

    When I do this nothing happens. Then this:

    'Couldn't set up BBM Enterprise' preceded by a red X

    Then after 5 minutes:

    'Creating a protected chat' which shows as delivered

    In the type box it then says 'Waiting for ****** (External) to join'

    Apparently all is well at her end and she was able to send me a message which shows as delivered but not received at my end.

    Any ideas how to fix this?
    What version of bbm they have on bbos? BBMe support (called at that time bbm protected) was added circa v8.5 on bbos. The reports that are coming in indicate that it is almost likely that bbos version of bbm predates the above version.
    06-04-19 04:42 PM
  6. procc's Avatar
    I have the same problem, but I use BBMe on samsung phone.
    When I try to chat with a contact, bbme says "Couldn't set up BBM Enterprise", "Waiting for *** (External) to join"...
    My contact sees nothing...
    BBMe is broken after all these changes?
    06-06-19 06:10 AM
  7. A Noise Annoys's Avatar
    I believe screenshot is possible on BBOS, and also possible from the chats list on Android, just not within a chat.

    Posted via CB10
    The issue is only being flagged in my chat and the chat list only shows that it's waiting for my contact to join, none of the blurb above. It's OK, she's decided to grab a Key2 in the next few weeks so we're going to wait to try again then.
    06-08-19 05:57 AM
  8. Denis Fedotenko's Avatar
    The issue is only being flagged in my chat and the chat list only shows that it's waiting for my contact to join, none of the blurb above. It's OK, she's decided to grab a Key2 in the next few weeks so we're going to wait to try again then.
    Please see my question above about bbos bbm version. Very old versions are simply not compatible with BBMe. To give you a frame of reference: you need a higher bbos bbme version from 2015/16 in order to be compatible even with bbme which was released in 2016. It has nothing to do with the current bbme.
    06-08-19 09:38 AM
  9. Ben xfg's Avatar
    Please see my question above about bbos bbm version. Very old versions are simply not compatible with BBMe. To give you a frame of reference: you need a higher bbos bbme version from 2015/16 in order to be compatible even with bbme which was released in 2016. It has nothing to do with the current bbme.
    Do you know what the earliest version is that would still be compatible?

    Posted via CB10
    06-08-19 10:31 AM
  10. Denis Fedotenko's Avatar
    Do you know what the earliest version is that would still be compatible?

    Posted via CB10
    8.5.4.1 works for sure.
    06-09-19 08:48 AM
  11. Ben xfg's Avatar
    8.5.4.1 works for sure.
    Great, thanks.

    Posted via CB10
    06-09-19 09:23 PM

Similar Threads

  1. Password Keeper problem
    By GBC1 in forum Ask a Question
    Replies: 8
    Last Post: 06-14-19, 03:54 PM
  2. Replies: 6
    Last Post: 06-10-19, 06:23 AM
  3. Gmail problem
    By paul Davies6 in forum BlackBerry KEY2
    Replies: 19
    Last Post: 06-07-19, 02:17 PM
  4. Incoming Call Problem
    By Ethynil in forum BlackBerry DTEK50
    Replies: 17
    Last Post: 06-07-19, 01:08 PM
  5. Replies: 1
    Last Post: 06-06-19, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD