02-12-14 12:05 PM
37 12
tools
  1. john_v's Avatar
    Anyone having issues this morning? We had a group disappear, one person in the group can't send to android from BB, but BB2BB seems to be fine. I can send to an android contact but not to my wife on ios.

    Anyone else seeing issues?

    Edited to add: our group just totally disappeared, as though it had been deleted. The members of the group that I have as contacts all say it disappeared from their lists.
    I'm the administrator of that group and another, and I don't see a way to delete a group, rather just to leave the group. So I don't think there's a way it could have been accidentally deleted.

    Posted via CB10
    02-06-14 08:48 AM
  2. jaydee5799's Avatar
    I have multiple groups and contacts that I have spoken to this morning already, including two on iOS.
    No problems here in NY
    02-06-14 08:55 AM
  3. Talenya's Avatar
    I have 2 contacts that starting yesterday I cannot send messages to. Stays as a grey checkmark never turns to a blue delivered symbol. Unsure of their phones. Its happened before but usually only an hour or a few hours delay. Going on 24hrs and still cannot send.

    Posted via CB10
    02-06-14 12:05 PM
  4. tetonica's Avatar
    I can send to an android contact but not to my wife on ios. Anyone else seeing issues?Posted via CB10
    BBM messages to iPhone users is not working for me. This morning I started to get a RED X icon when trying to send BBM to iPhone contacts, messages to Blackberry contacts are delivered fine. Seems to be a problem of BBM from Blackberry to iPhone users.
    02-06-14 01:22 PM
  5. nah.uhh's Avatar
    I'd you are an administrator and "leave" the group, you are prompted to delete it as well. That will remove the group completely for all members and other administrators as well
    02-06-14 01:30 PM
  6. SK122387's Avatar
    Not going through for me either, here in California on t-mobile

    Posted via CB10
    02-06-14 02:16 PM
  7. SK122387's Avatar
    My iPod touch BBM to Android BBM is working fine though.

    Posted via CB10
    02-06-14 02:44 PM
  8. john_v's Avatar
    I'd you are an administrator and "leave" the group, you are prompted to delete it as well. That will remove the group completely for all members and other administrators as well
    Thanks for that clarification. I received no prompts, I had turned my phone screen off while in a group chat through the Hub. When I turned my screen back on a few minutes later by swiping up, it said that the message log had been deleted. And kicked me back to Hub.

    Posted via CB10
    02-06-14 02:53 PM
  9. amorfatiunltd's Avatar
    My messages won't send from my z10 I just get a red clock and then an x but I can receive messages and use BBM video. I'm in Canada

    Posted via CB10
    02-06-14 03:14 PM
  10. yvpan1's Avatar
    seems there is a random problem with BBM?

    since last night i haven't been able to send BBM messages to my friend on her Q10, i always got the X sign for some reason but i've asked her to reboot her phone, see how it does today. but her Note is fine in sending & receiving BBMs.

    UPDATE: my friend has restarted her Q10 and yes, on her end all services are up & running (it appears to be something wrong from the carrier's network causing the phone to bog down from getting the mobile data). she now can BBM me with ease but i still can't reply to her, so confused here! but the strange thing is, i have no issues sending BBMs to her Note whereas people are complaining about difficulties in sending BBM to other platforms.

    *scratching my head*
    Last edited by yvpan1; 02-06-14 at 09:49 PM.
    02-06-14 07:15 PM
  11. pg01's Avatar
    Having problems sending to IOS and Android

    Posted via CB10
    02-06-14 09:02 PM
  12. yvpan1's Avatar
    anyone still having issues with your BBM?
    02-07-14 12:30 PM
  13. mrweller's Avatar
    I'm having issues sending to iOS users... tried three different ones and my messages don't go through but I can receive BBMs from them.
    02-07-14 02:26 PM
  14. PFman's Avatar
    What a mess. My son has just deleted BBM from his s3 mini for the 3rd time saying it's unreliable..... He has friends on bb and ios and says it just just doesn't work reliably.

    Sent from my Nexus 7 using Tapatalk
    02-07-14 02:35 PM
  15. mrweller's Avatar
    Has anyone had any luck with getting BBM back up and running to iOS users? Still no progress here despite battery pulls, restarts, etc...
    02-07-14 04:16 PM
  16. DaFoxGrey's Avatar
    I'm currently getting "red X" on messages I try to send.
    9850 on Verizon
    02-07-14 04:22 PM
  17. crowbo1's Avatar
    same here only get a red "x" when sending to anyone with android or iPhone...very frustrating!!
    02-07-14 05:34 PM
  18. mrweller's Avatar
    I've been able to receive messages from iOS users on BBM, but get the red X whenever I try to send one...
    02-07-14 05:46 PM
  19. SK122387's Avatar
    BBM works on my unlocked Q10 and on my t-mobile branded Q10, but does not work with my t-mobile branded Z10 when the sim card is in it.

    Very strange.

    I don't think this is a widespread issue because BBM hasn't tweeted about any fixes going on right now. I hope they resolve this soon.

    Posted via CB10
    02-07-14 08:41 PM
  20. mrweller's Avatar
    After your post, I pulled the sim card from my Verizon Z10 and it works fine for sending BBM to my wife's iPhone now.

    Posted via CB10
    02-07-14 10:13 PM
  21. soyMisael's Avatar
    I'm on AT&T and can't send to no one except on BlackBerry BBM. Very frustrating trying to convert folks over and yet it doesn't work. Wife went back to WhatsApp which I hate. Seems after last update something messed up. BBM needs to be on top of this or risk losing folks. Competition is tough in today's market.

    Posted via my BATBerry Z10
    02-07-14 10:36 PM
  22. mrweller's Avatar
    I'm wondering if it is a carrier issue or something that is tied to BlackBerry. Everyone seems to get my messages now that I pulled my Verizon sim card out of it.

    Posted via CB10
    02-07-14 11:17 PM
  23. nah.uhh's Avatar
    I'm wondering if it is a carrier issue or something that is tied to BlackBerry. Everyone seems to get my messages now that I pulled my Verizon sim card out of it.

    Posted via CB10
    NSA
    02-07-14 11:39 PM
  24. DaFoxGrey's Avatar
    I'm currently getting "red X" on messages I try to send.
    9850 on Verizon
    Update.
    If I switch over to WiFi, letting BIS switch over to that, then it works fine.
    02-08-14 09:54 AM
  25. mrweller's Avatar
    Had anyone pursued a fix through their carrier yet?

    Posted via CB10
    02-08-14 10:22 AM
37 12

Similar Threads

  1. New emoticons on BBM
    By drebin76 in forum General BBM Chat
    Replies: 8
    Last Post: 03-08-14, 06:01 PM
  2. How to download BBM for Android to Z10??
    By Itai Moshe in forum More for your BlackBerry 10 Phone!
    Replies: 11
    Last Post: 02-17-14, 10:27 PM
  3. New snap 2.0.1,bugs
    By Siegfried leo in forum More for your BlackBerry 10 Phone!
    Replies: 25
    Last Post: 02-09-14, 09:08 AM
  4. Z30 email issue
    By nomi1978 in forum BlackBerry Z30
    Replies: 6
    Last Post: 02-07-14, 08:33 AM
  5. Request for a new sub-forum for reader concepts
    By Skeevecr in forum Site and App Feedback & Help
    Replies: 1
    Last Post: 02-06-14, 01:23 PM
LINK TO POST COPIED TO CLIPBOARD