1. Aashish Gupta's Avatar
    1.) Updated BBM with its latest update having the Private Chat feature and i do have the latest update as the next day to this update BBM released one more update , I also have that update.
    2.) I launched Blend Beta 3 released on June 9 2015 , it got connected and blend worked on desktop and i was using Blend over wifi.
    3.) Everything else was working on the phone through blend except the bbm.
    4.) I tried disconnecting blend and then restarted my phone but with wifi open bbm is not working only the clock sign comes in extreme left.
    5.) When i switch to 3G data from Sim card bbm works perfectly.
    6.) I have 3 devices which all have BBM latest updates and Blend Beta 3 loaded from Blackberry beta zone.
    7.) To reproduce the issue i connected my second phone also with blend over wifi with my computer and same thing started hapenning with that phones BBM as well.
    8.) My third phone where i do have everything installed exactly the same but i have never started blend on that is working fine and sending bbm messages over wifi.
    9.) This confirms me that its starting blackberry blend beta 3 and the latest bbm update they are not going hand in hand and there are some problems.
    10.) If someone else is also facing such problem and have some solution please let me know...

    Thanks,
    07-01-15 04:18 PM
  2. EchoesFX's Avatar
    Worst case scenario if you have problems with the Blend beta try this:
    Using Sachesi, download the sys.fuse BAR for the latest OS released for your device, install it on your device, and then fire up BBW to update Blend to the latest official release.

    At least that way you can have a functioning Blend if you rely on it and the beta broke it for you. Make sure to report these problems in the Beta Zone when you encounter them.
    07-01-15 04:44 PM
  3. Aashish Gupta's Avatar
    Thanks echoesfx for your quick reply I will try out your solution and yeah its very confusing what actually broke that whether Blend Beta or latest BBM update.

    Posted via CB10
    07-01-15 04:49 PM
  4. Lumute's Avatar
    You should post this in the Blend beta forum so they can look into it before they finally release that version, or before next beta...

    Posted via CB10
    07-01-15 05:00 PM
  5. Aashish Gupta's Avatar
    Thanks EchoesFX , I downloaded the latest 10.3.2 OS and did a Blitz non destructive install and everything seems to be working fine now..
    07-04-15 05:09 AM

Similar Threads

  1. Why can I receive, but not send, emails from my Q5 when roaming?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-15, 02:06 PM
  2. Do all Passport Android apps have an FBI warning on it?
    By johnval379 in forum Android Apps (Amazon Store & APK Files)
    Replies: 56
    Last Post: 07-20-15, 03:35 AM
  3. Carrier OS update on Non Active backup phone
    By GraCal in forum Ask a Question
    Replies: 2
    Last Post: 07-01-15, 09:08 PM
  4. Update
    By isalpilot in forum Ask a Question
    Replies: 1
    Last Post: 07-01-15, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD