1. OmarVlogable's Avatar
    I know that there's an option that allows me to email my BBM chats but when I click the "Email Chat" button nothing happens. What should I do?
    03-18-14 03:44 PM
  2. anon721037's Avatar
    I know that there's an option that allows me to email my BBM chats but when I click the "Email Chat" button nothing happens. What should I do?
    You have to highlight the portion of the chat you want to email
    03-18-14 03:47 PM
  3. OmarVlogable's Avatar
    You have to highlight the portion of the chat you want to email
    Doesn't work either.. Can't I email the whole history?
    03-18-14 03:49 PM
  4. anon721037's Avatar
    Weird mine works. I actually just went in and did it and it went to the email and showed the convo

    Posted on my Z30 running 10.2.1.2228
    03-18-14 04:00 PM
  5. OmarVlogable's Avatar
    Weird mine works. I actually just went in and did it and it went to the email and showed the convo

    Posted on my Z30 running 10.2.1.2228
    Anything I could do in the settings?
    03-18-14 04:10 PM
  6. anon721037's Avatar
    Have you ever done a reset on your device and what os are you running. Official or leaked.

    Posted on my Z30 running 10.2.1.2228
    03-18-14 04:20 PM
  7. OmarVlogable's Avatar
    Have you ever done a reset on your device and what os are you running. Official or leaked.

    Posted on my Z30 running 10.2.1.2228
    Never. It's an official OS.
    03-18-14 04:22 PM
  8. anon721037's Avatar
    Well it might be the reason. Try a hard reset by holding your volume up and down buttons till you see the blue loading screen.

    Posted on my Z30 running 10.2.1.2228
    03-18-14 04:45 PM
  9. wasalph's Avatar
    What i noticed is that for very long chat, the email chat feature just doesnt work, simply... nothing happen

    Z10 10.2.1.2141
    03-22-14 06:56 PM
  10. wizkid313's Avatar
    Yes, I've had the same experience
    What i noticed is that for very long chat, the email chat feature just doesnt work, simply... nothing happen

    Z10 10.2.1.2141
    04-06-14 07:36 AM
  11. crackbb10's Avatar
    Well it might be the reason. Try a hard reset by holding your volume up and down buttons till you see the blue loading screen.

    Posted on my Z30 running 10.2.1.2228
    Try this. It should work. I've never used it before. I tried it ought today and it works as intended. I have all default settings.
    04-06-14 07:54 AM

Similar Threads

  1. Replies: 4
    Last Post: 08-09-14, 10:03 PM
  2. Android Wear is just one of the reasons I want Google Play Services on BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 6
    Last Post: 06-25-14, 09:24 PM
  3. Do you use some or all of your pre-loaded Icons on your BB10? Would you like BB to get rid of some?
    By wincyUt in forum General BlackBerry News, Discussion & Rumors
    Replies: 18
    Last Post: 03-21-14, 06:11 AM
  4. Where BlackBerry can fight, and win!
    By jinxednuance in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 03-19-14, 04:38 AM
  5. Replies: 2
    Last Post: 03-18-14, 03:14 PM
LINK TO POST COPIED TO CLIPBOARD