1. nickwhitestone1's Avatar
    I just received my new Z30, upgraded from the Z10. I'm having an issue with BBM on this phone, when launching BBM I get "Temporary Server Error" what can I do to correct this issue?

    Posted via CB10
    05-30-14 07:00 PM
  2. anon721037's Avatar
    Have you set up everything yet, if not do a security wipe , and when setting it up again make sure your signing in to your BB ID
    05-30-14 10:15 PM
  3. nickwhitestone1's Avatar
    I set up everything, and signed in with my BB ID, but don't understand why I keep getting the same error message. I was afraid of having to do a security wipe, and starting the process over again.

    Posted via CB10
    05-31-14 06:02 AM
  4. Adithya-BB's Avatar
    Hi Nick
    You need to switch off your wifi and use your cellular data to activate ur BBM...it'll work.
    Post back once it works for you. Cheers!!!
    05-31-14 06:11 AM
  5. MiSsY_'s Avatar
    Did you restore everything from a backup before setting anything on the Z30?
    You should have at least set up the BBID on the Z30 before restoring everything

    Posted via CB10 from my Z30
    05-31-14 07:20 AM
  6. nickwhitestone1's Avatar
    I've shut down wifi, still nothing. I tried by plugging the phone to the computer and running BB link and tried restoring from the previous back up, still nothing. Keep getting the same message when launching BBM.

    Posted via CB10
    05-31-14 04:33 PM
  7. nickwhitestone1's Avatar
    Just did a security wipe, and still doing the same thing when I open BBM, I don't get it... what am I supposed to do now?

    Posted via CB10
    05-31-14 07:50 PM
  8. nhlfreak9's Avatar
    Just did a security wipe, and still doing the same thing when I open BBM, I don't get it... what am I supposed to do now?

    Posted via CB10
    I started to have the same issue happen with my phone too, any luck?
    jpgraphicstudio likes this.
    06-01-14 04:02 PM
  9. jpgraphicstudio's Avatar
    Having the same issue..

    -jojo-
    06-01-14 08:46 PM
  10. nickwhitestone1's Avatar
    It just started working, I didn't do anything. Just launched BBM, and on its own started to work.

    Posted via CB10
    06-02-14 07:09 AM
  11. jpgraphicstudio's Avatar
    same thing happened to me, I'm guessing that BBM needed time to initialize

    -jojo-
    06-02-14 07:31 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-04-14, 04:45 AM
  2. Phone number as BBM pin? Will it help knock Whatsapp out?
    By Khaled Aznawi in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 05-31-14, 02:44 PM
  3. Hub issue - buttons
    By jtmo3 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 05-31-14, 12:48 AM
  4. POTUS with his BlackBerry
    By SmileDahling in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-30-14, 09:25 PM
  5. Sent time on bbm
    By Ayla Pnx in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-30-14, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD