1. King_Cliff's Avatar
    I have tried sending a BBM to 5 different people. Each message has the square box with the clock in the center indicating a delay. It has been stuck like that for over an hour. I have texted my friends who have the BBM app with iOS, and Android. They all tell me they are having the same issue. I am not seeing and outage reports online about it. Does anyone have any insight on this?

    Posted via CB10
    11-19-14 01:56 PM
  2. BigBadWulf's Avatar
    Try rebooting? It's not out as far as I can tell.
    11-19-14 02:05 PM
  3. treaker's Avatar
    No issues with me or my contacts.

    Posted via CB from my Z10
    11-19-14 02:10 PM
  4. tfp's Avatar
    Mine seems to be working fine.

    Do you have the BB logo on the top of the screen next to the 3G/4G/LTE signal?
    11-19-14 02:14 PM
  5. wilkto's Avatar
    No issues, South Africa

    Posted via zedten
    11-19-14 02:16 PM
  6. King_Cliff's Avatar
    Yea I had full wifi and made sure I could connect to websites ect. But for odd reason mow it is working. I didn't reboot or anything.....weird but hey its working now. Thanks for your help guys.

    Posted via CB10
    BigBadWulf likes this.
    11-19-14 02:34 PM
  7. BigBadWulf's Avatar
    Thanks! Glad you're back in business. Title updated to reflect reality.
    King_Cliff likes this.
    11-19-14 02:39 PM

Similar Threads

  1. How do I transfer BBM from 9900 to Moto X?
    By redlightblinking in forum General BBM Chat
    Replies: 10
    Last Post: 11-27-14, 03:31 PM
  2. Touch sensitive keyboard is great for swiping
    By rickzimmerman15@yahoo.com in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-22-14, 12:52 PM
  3. How hot is too hot?
    By Rabil Aswin in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-21-14, 05:39 AM
  4. Is the Blackberry Passport VPN ready?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-14, 03:56 PM
  5. Replies: 1
    Last Post: 11-19-14, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD