01-21-14 11:46 AM
40 12
tools
  1. nemo7's Avatar
    I have the same issue again!! Wtf BlackBerry??? I soo promote BBM and it has lots of issues and lots of my friends deleted bbm already!! Thanks BlackBerry, I don't believe in BlackBerry anymore

    Posted via CB10
    12-31-13 02:39 PM
  2. lou2969's Avatar
    I'm still a BlackBerry believer
    Developers are putting out new
    Apps
    Which is great, lots of apps. Is always nice.... but the only one we use the most is not working.... really guys...
    I hope someone see this post like other posts ,
    I DO HAVE A BLACKBERRY PHONE AND IM USING WHATSAPP TO CHAT WITH CONTACTS !!!!!

    REALLY??????


    Posted via CB10
    12-31-13 04:07 PM
  3. diegonei's Avatar
    Guess what guys... I TOO have this issue now. I am not on BES (or on BIS for the matter) so it can't be an issue with IT policies.

    No amount of reboots solved the issue, so I'll go ahead and wipe the device (if it is an issue on my end, this will do away with it).

    I'll post back...

    PS: Groups and Native BBM on either legacy/BB10 are working properly though.
    01-10-14 09:57 AM
  4. crackberry_geek's Avatar
    Hey BlackBerry!

    This is YOUR issue! Get it fixed NOW!

    Even the faithful are losing faith in you now.

    Having personally convinced several dozen multi platform folks to try BBM, most of whom have now given up due to crappy re liability, I can't begin to express how frustrated I am with you now. And I'm one of the faithful.

    I use Whatsapp, Vine, Viber and SMS to communicate with many folks who've already given up on BBM. I've used all of them enough to state without a doubt that BBM is the least reliable of all across platforms.

    Posted via CB10
    01-10-14 10:30 AM
  5. CarGuy1368's Avatar
    Having the same problem on my Q10. My friend on her iPhone can send to me just fine, but my messages do not send. I get the sending symbol for half a second then it goes to the red box with an X in it.

    AT&T
    Illinois, USA
    Running on AT&T's official 10.1.0.2030 software.

    Posted via the super amazing BlackBerry Q10
    01-10-14 12:41 PM
  6. nvhouse's Avatar
    Same issue.

    Posted via CB10
    01-10-14 12:47 PM
  7. adam_h's Avatar
    Same thing for me in Canada on Rogers. I can receive messages from anyone, but can only successfully send to BlackBerry contacts.

    Posted via CB10
    01-10-14 03:40 PM
  8. Defiant_Man11's Avatar
    Same thing for me in Canada on Rogers. I can receive messages from anyone, but can only successfully send to BlackBerry contacts.

    Posted via CB10
    Yup....same here. On Rogers with Z30. Very annoying!
    01-10-14 04:14 PM
  9. diegonei's Avatar
    I wiped my device and then reloaded the OS.

    Took a few hours to BBM to kick in, but the issue is fixed.

    As for the guys preaching lack of faith, that's the kind of post that can get you banned. Not a threat, just a friendly warning. Too much negativity going on...

    Posted via CB10
    Last edited by diegonei; 01-10-14 at 09:56 PM.
    01-10-14 04:41 PM
  10. pmc216's Avatar
    Same for me on my O2 Z10 in the UK, but strangely my wife's Q10 not having the same issue, even to the same contacts. We're on the same wifi and phone network, but my wife only got her Q10 this week, so maybe it's older BB10 phones?

    Posted via CB10
    01-10-14 04:45 PM
  11. diegonei's Avatar
    Same for me on my O2 Z10 in the UK, but strangely my wife's Q10 not having the same issue, even to the same contacts. We're on the same wifi and phone network, but my wife only got her Q10 this week, so maybe it's older BB10 phones?

    Posted via CB10
    I just had to deal with this issue today (annoying as hell - ruined my mood lol) and all I can say is something on the phone that can't send the messages has gone wrong. My android friends could send and receive BBM messages from other people and they could send it to me. Same for my BB10 and BBOS contacts. It was my Z10, my BBM, that was bugged.

    So, if you are facing this issue, tomorrow is saturday... There is no better day for phone down time. Wipe and reload the OS. make sure BBM is working properly before loading backups (and if you MUST load backups, check the Beta OS forums for the trouble-free way of getting backups restored).
    01-10-14 09:40 PM
  12. CarGuy1368's Avatar
    A few hours of waiting and now my messages are sending.

    I hope the service doesn't go out again. We'll see...

    Posted via the super amazing BlackBerry Q10
    01-10-14 09:47 PM
  13. lou2969's Avatar
    I don't know if it is getting better or worse,
    Now i send messages they all show
    That are being delivered "D"
    BUT none of the contacts receive the
    Message!!!!!!!!
    What in the world is going on????

    If you check my first post it has been a while now.... just after Christmas.... no negativity here...
    Just plain. Pi $$3d. What would you do or say?


    Posted via CB10
    01-10-14 10:31 PM
  14. MoritaBB's Avatar
    I have no issue at all using my BBM with others, even with ios and androids


    Posted via CB10
    01-13-14 10:46 AM
  15. lou2969's Avatar
    Still nothing what can we say or do to have the big bosses see us or hear our concerns?????

    Posted via CB10
    01-21-14 11:46 AM
40 12

Similar Threads

  1. Two WhatsAppicons in the Hub.
    By portal in forum BlackBerry 10 Apps
    Replies: 19
    Last Post: 12-25-13, 12:31 AM
  2. No Verizon Update for the Z10?
    By edwingmel in forum BlackBerry Z10
    Replies: 57
    Last Post: 12-20-13, 12:04 PM
  3. BBM opening very slowly on my Z30
    By MisterShark in forum General BBM Chat
    Replies: 3
    Last Post: 12-18-13, 08:24 AM
  4. Who can please answer this about BBM video?
    By davinci4real in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 12-17-13, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD