01-21-14 11:46 AM
40 12
tools
  1. ldudiaz's Avatar
    Am I the only one that can't send any BBM messages today. It was working earlier on my android phone, but now I switched to the Q10 and BBM messages doesn't go out. All it shoes is the gray squire with the check as if the other person is not available. It shows the same thing for all of my contacts. Any help would be much appreciated.
    12-17-13 02:16 PM
  2. Dunt Dunt Dunt's Avatar
    Am I the only one that can't send any BBM messages today. It was working earlier on my android phone, but now I switched to the Q10 and BBM messages doesn't go out. All it shoes is the gray squire with the check as if the other person is not available. It shows the same thing for all of my contacts. Any help would be much appreciated.
    Country?
    Carrier?
    BES?

    I think the problem is limited to at least you right now.... maybe with more geographic info others could help.
    12-17-13 02:19 PM
  3. diegonei's Avatar
    That actually means the messages were sent to the BBM server. Unsent messages/unavailable contacts get the red x.

    I personally agree that if that's happening to ALL your contacts soethming is "wronger than usual". It is my experience that cross platform BBM is prone to delays in sending messages.

    Try killing the process on the Android and rebooting the Q10. See if opening BBM after that refreshes the connection to the server and resumes sending of messages. If that does not help, it could be server sided and you'll have to wait...

    -----

    I just read your post again and this came to mind. Did you get the BBM activating when you moved back to the Q10? It is the same BBID?

    Maybe move back to Android and then back to the Q10 to force it to activte.
    12-17-13 02:22 PM
  4. ldudiaz's Avatar
    Country?
    Carrier?
    BES?

    I think the problem is limited to at least you right now.... maybe with more geographic info others could help.
    on T-Mobile USA, BIS
    12-17-13 02:32 PM
  5. ldudiaz's Avatar
    That actually means the messages were sent to the BBM server. Unsent messages/unavailable contacts get the red x.

    I personally agree that if that's happening to ALL your contacts soethming is "wronger than usual". It is my experience that cross platform BBM is prone to delays in sending messages.

    Try killing the process on the Android and rebooting the Q10. See if opening BBM after that refreshes the connection to the server and resumes sending of messages. If that does not help, it could be server sided and you'll have to wait...

    -----

    I just read your post again and this came to mind. Did you get the BBM activating when you moved back to the Q10? It is the same BBID?

    Maybe move back to Android and then back to the Q10 to force it to activte.
    This is weird, if someone else initiate a BBM conversation then I'm able to send the messages. Yes I did get the message about switching the ID to the new device.
    12-17-13 02:34 PM
  6. diegonei's Avatar
    This is weird, if someone else initiate a BBM conversation then I'm able to send the messages. Yes I did get the message about switching the ID to the new device.
    Weird indeed. If a proper shut down/restart does not cure it, I have no idea what can do the trick.

    (off topic, but I am curious: Why are you on a BIS plan? You have a Q10 and an Android device...)
    12-17-13 02:51 PM
  7. ldudiaz's Avatar
    Weird indeed. If a proper shut down/restart does not cure it, I have no idea what can do the trick.

    (off topic, but I am curious: Why are you on a BIS plan? You have a Q10 and an Android device...)
    Yea the BIS plan was wrong answer on my part, I meant full internet not BES. I have reinstalled the new leak twice, downloaded the beta version from the beta app. I even wiped the phone and nothing
    12-17-13 02:59 PM
  8. diegonei's Avatar
    Yea the BIS plan was wrong answer on my part, I meant full internet not BES. I have reinstalled the new leak twice, downloaded the beta version from the beta app. I even wiped the phone and nothing
    I still think that going from one platform to the other had something to do with it. Go back to Android and have it activate there. Check if it's working, then back to the Q10.

    Make sure only one device is turned on at any given time till you fix the issue.
    12-17-13 11:22 PM
  9. ldudiaz's Avatar
    I still think that going from one platform to the other had something to do with it. Go back to Android and have it activate there. Check if it's working, then back to the Q10.

    Make sure only one device is turned on at any given time till you fix the issue.
    Thank you for the tips.

    Posted via CB10
    diegonei likes this.
    12-17-13 11:24 PM
  10. andrewwarner's Avatar
    I have a q10 and my wife has an android phone. Often times my messages are not delivered to her in a timely fashion. She has a tendency to "go black" and then we will be sitting on the couch at a random time of night and all the messages will suddenly go through.

    I had everyone in my life switched to bbm, but this bug (affecting a few others) is making them go back to text. It makes me sad.

    Posted via CB10
    12-18-13 07:05 AM
  11. nemo7's Avatar
    No you are not Alone. Often I have exactly the same problem with my Z10. Sometimes I can't send a message but I receive messages from others. It's not internet connection issue.
    I am sure the problem is on BlackBerry server.
    Germany
    T-Mobile

    Posted via CB10
    12-18-13 07:27 AM
  12. stew_uk's Avatar
    I can old send Bbm to other BlackBerry devices, and my wife and daughter who have android cannot send any messages since yesterday.

    Posted via CB10
    12-18-13 08:09 AM
  13. RDZONE99's Avatar
    I got this issue today! Was working earlier but now I can't send a message! Got the grey icon tick! However I can receive messages from my contacts. Rebooted phone....taken sim card....still nothing

    Posted via CB10
    12-25-13 02:44 PM
  14. rsalinger's Avatar
    I'm also having a similar issue. I can receive messages from people, but I cannot send to any contacts. I immediately get the red X. I'm on 10.2.1, AT&T, BIS plan but going through BES for work. -- Any thoughts?!

    Posted via CB10
    12-25-13 10:07 PM
  15. diegonei's Avatar
    I'm also having a similar issue. I can receive messages from people, but I cannot send to any contacts. I immediately get the red X. I'm on 10.2.1, AT&T, BIS plan but going through BES for work. -- Any thoughts?!

    Posted via CB10
    I'd start with you IT Admin. When you say BES, is it BES10? Talk to him about this, you got way too variables there.

    And welcome to the forums!
    12-25-13 11:43 PM
  16. rsalinger's Avatar
    Thanks diegonei!
    Turns out this resolved itself so perhaps it was carrier based. No action was taken on my end. Thanks for the speedy response.

    Posted via CB10
    diegonei likes this.
    12-26-13 03:29 AM
  17. sammiik95's Avatar
    Well my bbm hasn't been working for over a week now I've tried multiple times to contact blackberry and had no response. I can receive bbms from android users but can't send. I am so unhappy with the lack of customer support and service from blackberry I loved my BlackBerry z10 until this happened. Seriously thinking of switching to a different phone company

    Posted via CB10
    12-26-13 07:25 AM
  18. diegonei's Avatar
    This is a general warning - it was triggered by the last comment but it is not a stab at the poster.

    If you wanna jump ship, you won't be placed in a hall of shame. Get the phone that works best for you. Posting "seriously thinking of jumping ship" does not earn you anyone's sympathy and sounds like a trollish threat.

    But be warned they all have bugs though.
    12-26-13 10:27 AM
  19. lou2969's Avatar
    I have been. Using WhatsApp. Last 3 days I'm unable to send messages
    It shows just a check mark

    Posted via CB10
    12-27-13 11:56 AM
  20. RDZONE99's Avatar
    I have been. Using WhatsApp. Last 3 days I'm unable to send messages
    It shows just a check mark

    Posted via CB10
    I'm still having issues too! Driving me mental! Also getting the check mark too! Receiving bbm's no problem! Just can't reply!!!!!!!!

    Posted via CB10
    12-27-13 02:19 PM
  21. ArtNer's Avatar
    Hello,
    Same issue. I receive messages from bbm android and Iphone but unable to reply (X cross). Works perfect well from a BlackBerry to BlackBerry.



    Posted via CB10
    12-28-13 03:39 PM
  22. lou2969's Avatar
    I'm in Hamilton, with bell

    Posted via CB10
    12-28-13 10:05 PM
  23. edu3110's Avatar
    I'm having a similar issue with my Q10. I'm with T-Mobile (Miami). I can't send or receive BBMs, if I'm not connected to WiFi. All I get is a red clock. I know is not a network issue because I am able to browse the Web as well as watch youtube videos. In addition, the crackberry app doesn't work if I'm not connected to WiFi either.

    Post via my AWESOME Q10! BBM Channel: C12140D
    12-29-13 09:47 PM
  24. lou2969's Avatar
    Yeah I'm still using WhatsApp,
    To txt message my contacts
    Really .....I'm getting upset now

    Posted via CB10
    12-29-13 11:20 PM
  25. Chalik Binda's Avatar
    I have the a red X on my BBM too but I thought it was to upgrade because it came up after I upgraded to 10.2.1.1259.

    Posted via CB10
    12-30-13 06:09 PM
40 12

Similar Threads

  1. Two WhatsAppicons in the Hub.
    By portal in forum BlackBerry 10 Apps
    Replies: 19
    Last Post: 12-25-13, 12:31 AM
  2. No Verizon Update for the Z10?
    By edwingmel in forum BlackBerry Z10
    Replies: 57
    Last Post: 12-20-13, 12:04 PM
  3. BBM opening very slowly on my Z30
    By MisterShark in forum General BBM Chat
    Replies: 3
    Last Post: 12-18-13, 08:24 AM
  4. Who can please answer this about BBM video?
    By davinci4real in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 12-17-13, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD