1. amtrakuk's Avatar
    Hi there I have switched a couple of devices and have associated my BlackBerry I'd with these. However now I'm back with my proper handset I was asked to sign into bbm which I did and it loaded my contacts. Now I can receive messages but when I send I just get a ticket mark with no delivery or read flags. What do I need to do to fix this please.

    Thanks

    Posted via CB10
    11-10-14 09:21 AM
  2. amtrakuk's Avatar
    Scrub that just as I sent the message it started to work

    Posted via CB10
    Superfly_FR likes this.
    11-10-14 09:23 AM
  3. Superfly_FR's Avatar
    Hi amtrakuk.
    What is your device/OS ?

    In any case, try first to perform either a battery pull (OS7 / Removable battery devices) or a soft reset (BB10) by holding +/- volume keys until you see the white blackberry logo at boot.

    Hope it helps,
    SF

    Edit: too fast lol
    11-10-14 09:25 AM
  4. amtrakuk's Avatar
    lol - must have been tapping away in sync - thanks anyhow

    Sent from my BlackBerry 9300 using Tapatalk
    11-11-14 09:08 AM

Similar Threads

  1. Missing text messages
    By skywolf007 in forum BlackBerry Q10
    Replies: 8
    Last Post: 11-18-14, 05:02 PM
  2. Can Z3 upgradable from 10.2.3054 to 10.3
    By Samar Wachasundar in forum General Carrier Discussion
    Replies: 4
    Last Post: 11-10-14, 11:36 AM
  3. Where can I find an OS 6?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-10-14, 11:29 AM
  4. a stupid question but..
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-10-14, 09:56 AM
  5. Can I print my messages on a Z30 from my pc?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-14, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD