1. sbx9900's Avatar
    My daughter had a BlackBerry ID used on a bold 9900. But then, she got an iphone 5 a couple of months ago. She downloaded BBM for IOS two nights ago and she waited in line. This morning, she received an email stating that she is now at the front of the line. But, when she clicked the "I got the email" button, nothing happens, even after repeatedly pressing the button.

    Could her BlackBerry ID which she used on her Bold 9900 which she is trying to use now for BBM for IOS be the issue?

    Thanks.
    10-23-13 12:33 PM
  2. stabstabdie's Avatar
    no.
    once you get past that screen, you will have the choice of signing in with a pre-existing bbid or creating a new one.
    Try closing the app completely by double pressing your back button, then swiping the app close if you have ios 7 or longpressing and tapping the little x if you are on an earlier os.
    sbx9900 likes this.
    10-23-13 12:39 PM
  3. sbx9900's Avatar
    will try that later when she arrives from school.

    Thank you.
    10-23-13 12:44 PM
  4. dblock5's Avatar
    I'm experiencing the same issue.
    10-23-13 01:19 PM
  5. sbx9900's Avatar
    no.
    once you get past that screen, you will have the choice of signing in with a pre-existing bbid or creating a new one.
    Try closing the app completely by double pressing your back button, then swiping the app close if you have ios 7 or longpressing and tapping the little x if you are on an earlier os.
    I'm stumped...we've been doing this over and over again and nothing is happening...we will just get the spinning wheel for a while and then wer're back at the screen....
    10-23-13 03:38 PM
  6. stabstabdie's Avatar
    Try deleting and reinstalling the app. Then just press the I got the email button.
    Or try this
    sbx9900 likes this.
    10-23-13 03:54 PM
  7. stabstabdie's Avatar
    What worked for my friend the other day was doing a hard reset of the iPhone.
    Hold the back button and the top button until the device reboots.
    That should help I think. It did yesterday.
    10-23-13 03:56 PM
  8. sbx9900's Avatar
    Thank you all! It worked finally....after countless tries, all of a sudden, it went through....maybe the servers were very busy....
    10-23-13 07:09 PM

Similar Threads

  1. Problem sending pictures via BBM.
    By dacunto in forum General BBM Chat
    Replies: 5
    Last Post: 06-24-14, 05:14 AM
  2. What Mobile Sites Works for BB10
    By imcurved in forum General BlackBerry News, Discussion & Rumors
    Replies: 15
    Last Post: 11-01-13, 05:09 AM
  3. OS 10.2 now available on Bell
    By DStLouis in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-24-13, 09:39 PM
  4. Replies: 3
    Last Post: 10-23-13, 10:51 PM
  5. After OS 10.2 update on Vodafone UK
    By mcw10b in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-23-13, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD