1. scoobied's Avatar
    Hi there I've been using bbm on ios since it was released and it's worked brilliantly. Yesterday though it just stopped working. It refuses to send messages leaving a grey tick by all messages to any contact whether they're on a blackberry device or a ios device. I've tried uninstalling and re installing. I've tried using wifi only I've tried mobile data only and having them both on and still nothing. I occasionally receive a message from a blackberry device but that's only a contact chatting which stops as I can't reply!
    I also tried sending a picture and that didn't go either. I'm on a iPhone 5 running ios 7 (latest version) and the latest bbm iteration too

    I'm a bit confused as to why this is happening and I've had no reply yet from blackberry support so any help or ideas gratefully received
    11-01-13 03:11 PM
  2. Anilu7's Avatar
    Sounds like you've tried everything. When you delete the app, did you reboot afterward to 'clean' your phone? Then when installing again I assume you used the same BBID? After install, it's a good idea to just leave it alone to settle. Being on a completely new platform may bring issues. When you reinstall, I'd leave it alone for 24 hours. Then take a look and chat with one person. Treat it gently as you've had problems before. Also take a look at some of the other BBM for iOS help threads here. BB people are more than willing to help. Did you tweet @BlackBerryHelp? @asaunders is another good one. It often takes a few hours to reply to a tweet. Good luck and keep in touch.
    11-01-13 03:23 PM
  3. scoobied's Avatar
    Yep - I tried the uninstall turn off then re install idea so I think I'm left waiting for a reply from blackberry at mo
    11-01-13 03:49 PM
  4. scoobied's Avatar
    Interestingly after testing it seems to affect one contact using a 9780 not all of my contacts


    Sent from my iPhone using Tapatalk
    11-02-13 01:41 PM
  5. hussberry's Avatar
    Did u sent or received a picture from that one contact. Reasons I'm asking is a lot of ppl are having issues as u describe when they sent a picture to a contact. Blackberry apparently knows about it and working on a fix.
    11-02-13 02:06 PM
  6. scoobied's Avatar
    Yep pics have been sent - I'll await a fix then
    11-02-13 04:11 PM
  7. Bilaal's Avatar
    It seems to be working now. I'm sending and receiving messages instantly. D and R showing fine.

    Posted via CB10
    11-02-13 06:49 PM
  8. scoobied's Avatar
    What I don't understand about my issue is that it's only one contact and they're on a bb device - a 9780 - they've done a battery pull etc in case that helps but no joy - not sending at all
    11-05-13 11:14 AM
  9. Anilu7's Avatar
    Have you tried deleting that one contact then re-adding them to BBM?

    Posted via CB10
    11-05-13 04:34 PM
  10. scoobied's Avatar
    Yep and tried re installing bbm with a different bbm I'd - same effect - think it's an issue at their end but as in different parts of country can't get at their phone to try things my tech phobic mate wouldn't!
    11-06-13 12:24 AM
  11. scoobied's Avatar
    Well I have to say I'm impressed with bbm support. Within 24hrs of email and submission of logs all working again. Very happy bunny!
    11-07-13 02:39 PM

Similar Threads

  1. Advertising idea...
    By Fortunate Fool in forum Armchair CEO
    Replies: 8
    Last Post: 11-07-13, 09:57 AM
  2. Replies: 2
    Last Post: 11-06-13, 06:31 AM
  3. Replies: 3
    Last Post: 11-06-13, 06:20 AM
  4. Excited for BBM on iPhone !!
    By robs5788 in forum General BBM Chat
    Replies: 4
    Last Post: 11-06-13, 05:49 AM
  5. BBM on iPhone !!
    By robs5788 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 11-05-13, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD