1. raxamillion's Avatar
    Anyone else having issues with bbm?

    Posted via CB10 on my sexy white Z30 rocking 10.2.1.1925
    02-24-14 02:11 PM
  2. cabose369's Avatar
    Ya my friend can't get his BBM to work on his Z30 once he updated it to the newest version.

    Posted via CB10
    02-24-14 02:19 PM
  3. shorski's Avatar
    What issues exactly?

    Z10 STL100-1 / OS10.2.1.2141 #iChoose10series
    02-24-14 02:34 PM
  4. cabose369's Avatar
    It doesn't open. At all. When someone sends them a message it is just a red X. You can't open BBM from the Hub or the App Icon or from the BlackBerry World.

    Posted via CB10
    02-24-14 02:39 PM
  5. shorski's Avatar
    Has this ever occurred before?
    You might want to try wiping the phone and starting all over again or sign out your BlackBerry ID and resign in again.

    Z10 STL100-1 / OS10.2.1.2141 #iChoose10series
    02-24-14 02:45 PM
  6. cabose369's Avatar
    No it is a new phone. If u go on the BBM review on the App World other people are posting under reviews that they are having the same issues.

    Posted via CB10
    02-24-14 02:50 PM
  7. shorski's Avatar
    Has BBM opened on it before

    Z10 STL100-1 / OS10.2.1.2141 #iChoose10series
    02-24-14 02:56 PM
  8. Mustafa Bepari's Avatar
    It's a server side issue. There's nothing users can do to fix it as far as I know. Large number of users are facing similar issues, which pretty much makes sense that it's a server issue.

    Posted via CB10. Z10-1, 10.2.1.537
    02-24-14 03:05 PM
  9. cabose369's Avatar
    @shorski

    Yes.

    Posted via CB10
    02-24-14 03:16 PM
  10. shorski's Avatar
    Ok. If it's a major issue a lot of people are facing, it should come up on the CB blog soonest.
    If not, I will still suggest you security wipe your phone or reload your phone OS and start all over again.

    Z10 STL100-1 / OS10.2.1.2141 #iChoose10series
    02-24-14 03:32 PM
  11. Oloyejawnson's Avatar
    Ok. If it's a major issue a lot of people are facing, it should come up on the CB blog soonest.
    If not, I will still suggest you security wipe your phone or reload your phone OS and start all over again.

    Z10 STL100-1 / OS10.2.1.2141 #iChoose10series
    ..this actually worked for me. Had to backUp my data files & all then did a security wipe to start over. BBMs didn't deliver to all contacts but rather showed the tick sign with no 'D' to almost all me contacts.
    02-25-14 01:46 AM
  12. Mustafa Bepari's Avatar
    The problem started for me after a few hours of wiping my phone.

    Posted via CB10. Z10-1, 10.2.1.537
    02-25-14 05:26 AM
  13. cabose369's Avatar
    No new updates on this yet and it is still an issue.

    Posted via CB10
    02-25-14 12:38 PM
  14. Mustafa Bepari's Avatar
    Is anyone else having issues with unsubscribing from channels? I can't seem to unsubscribe from any channel at all. Wiped twice! >

    Posted via CB10
    02-26-14 07:24 AM
  15. shorski's Avatar
    Yea. I had issues with that for about 2 weeks. Couldn't do anything to solve the issue, so I left it and kept using my phone as if nothing is wrong.
    So one day, I checked and the channels are working well again.

    Z10 STL100-1 / OS10.2.1.2141 #iChoose10series
    02-26-14 08:13 AM
  16. Thesmartmale's Avatar
    Is anyone else having issues with unsubscribing from channels? I can't seem to unsubscribe from any channel at all. Wiped twice! >

    Posted via CB10
    What software? And what phone? Did you try opening your BBM account on other phone? Like iPhone or Android?

    Posted via CB10
    02-26-14 08:14 AM
  17. Mustafa Bepari's Avatar
    What software? And what phone? Did you try opening your BBM account on other phone? Like iPhone or Android?

    Posted via CB10
    Z10-1, 10.2.1.537... No I haven't opened my account on any other platform.

    Posted via CB10
    02-26-14 08:35 AM
  18. Thesmartmale's Avatar
    Z10-1, 10.2.1.537... No I haven't opened my account on any other platform.

    Posted via CB10
    Try updating your phone to the latest software 10.2.1.2102

    If that doesn't work then open your account on any other smartphone and see what happens.

    Posted via CB10
    02-26-14 12:13 PM
  19. Mustafa Bepari's Avatar
    Try updating your phone to the latest software 10.2.1.2102

    If that doesn't work then open your account on any other smartphone and see what happens.

    Posted via CB10
    I can't, my carrier hasn't released 2102. And I don't install leaks. Don't have anyone around with BBM installed on their phones either. I'll have to wait it out.

    Via CB10 from Z10-1, 10.2.1.537
    02-26-14 12:41 PM
  20. Thesmartmale's Avatar
    I can't, my carrier hasn't released 2102. And I don't install leaks. Don't have anyone around with BBM installed on their phones either. I'll have to wait it out.

    Via CB10 from Z10-1, 10.2.1.537
    Well if you can just download BBM and try if there is any other phone around.

    Which carrier are you with?

    Posted via CB10
    02-26-14 12:52 PM
  21. Mustafa Bepari's Avatar
    Well if you can just download BBM and try if there is any other phone around.

    Which carrier are you with?

    Posted via CB10
    I'm residing in the people's republic of Bangladesh. The carrier I'm with is called Banglalink.

    Via CB10 from Z10-1, 10.2.1.537
    02-26-14 02:39 PM

Similar Threads

  1. major Z30 GPS problems: fluke or system issue?
    By Andy321 in forum BlackBerry Z30
    Replies: 22
    Last Post: 03-08-14, 09:21 AM
  2. Access BBM chat history
    By Sharon2302 in forum General BBM Chat
    Replies: 3
    Last Post: 03-03-14, 06:13 PM
  3. BBM Voice Problem
    By tchimbuya in forum General BBM Chat
    Replies: 1
    Last Post: 02-27-14, 04:04 PM
  4. EPIC problem wifi only
    By mikez1z in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 02-27-14, 08:44 AM
  5. Front camera problem?
    By likeball in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-24-14, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD