1. m2k_mz's Avatar
    Using BB9900 and trying to BBM Android or iphone users since yesterday but receive a red x.
    Sending msgs to BB users it works fine. Anyone else experiencing this on the OS7?
    03-26-14 11:25 AM
  2. zocster's Avatar
    Hi there, I moved you to the appropriate section. I had a small problem yesterday for a few hours too. I even factory reset my Android device to no luck, but it seems to be OK now. Give it 24 hours and let us know.
    03-26-14 03:56 PM
  3. Blackberryblade's Avatar
    Using BB9900 and trying to BBM Android or iphone users since yesterday but receive a red x.
    Sending msgs to BB users it works fine. Anyone else experiencing this on the OS7?
    This seems to be an ongoing issue that they need to solve. I have problems all the time with bbm not sending.

    Posted via the Android CrackBerry App!
    03-27-14 12:03 AM
  4. Omnitech's Avatar
    This seems to be an ongoing issue that they need to solve. I have problems all the time with bbm not sending.

    I finally got to do a little more detailed testing with a friend's iPhone 4s on iOS6, using the current version of BBM.

    There are definitely some delivery problems. I had some messages that seemed to just get "lost" and never arrive, and a message I sent 30 seconds later was received fine.

    I'm going to post a thread on the settings necessary to tweak iOS to get the best notification settings for BBM, I don't think I've seen a How-To on that yet. I have a feeling a lot of people do not have the iPhone configured optimally for BBM. (And BBM is partly to blame IMHO for not forcing those settings to be changed or at least notifying/walking people through those settings during app installation)
    03-27-14 01:51 AM
  5. m2k_mz's Avatar
    Thanks @zocster... 3rd day today without being able to BBM none BB cellphones. Tried rebooting cell again today and even asked the other person to do the same but after testing the problem continues.
    03-27-14 03:10 AM
  6. qbnkelt's Avatar
    Using BB9900 and trying to BBM Android or iphone users since yesterday but receive a red x.
    Sending msgs to BB users it works fine. Anyone else experiencing this on the OS7?
    Not at all. I'm on an iPhone 5s using 7.1. The only times I got an error was when I was on the Metro, which is where I always lose signal on all my devices.
    03-27-14 05:07 AM
  7. m2k_mz's Avatar
    From what I noticed android/iphone users can send out the bbms to the BB users and the BB users will receive.
    Its sending or replying from BB phone to android/iphone phones which isn't working.
    03-27-14 05:29 AM
  8. qbnkelt's Avatar
    From what I noticed android/iphone users can send out the bbms to the BB users and the BB users will receive.
    Its sending or replying from BB phone to android/iphone phones which isn't working.
    Nope works fine for me.






    Sent from my AWESOME gold 64G iPhone 5s via Tapatalk
    03-27-14 11:23 AM
  9. Wbrian's Avatar
    I'm having problems today sending BBM messages to my wife's Galaxy Note 3....


    Posted via CB10
    03-27-14 12:23 PM
  10. Wbrian's Avatar
    BBM messages problem to other platforms-img_20140327_122336.png

    Posted via CB10
    03-27-14 12:24 PM
  11. Wbrian's Avatar
    Refreshing my HUB didn't help. Nor did a reboot of my Z10...

    Posted via CB10
    03-27-14 12:25 PM
  12. Romrider's Avatar
    I got a Z30 and I can't send BBM's to any other phone. I can receive from BB10 and Iphone. Just can't send back to any phone. Tried first time at 7 am and didn't work. Been almost 8 hours and still doesn't work. I can make voice chat, receive Bbm.

    Posted via CB10
    03-27-14 01:48 PM
  13. m2k_mz's Avatar
    4 Days and still cant BBM android or iphone. Glad others are also experiencing issues as well. Took the time to format my BB9900 and install the latest OS I found here. Still got the same BBM issue after. Deleted an android contact from my BBM and invited again but still get red X after adding the same user and when sending bbms. So its some network issue indeed.
    03-28-14 04:40 AM
  14. Omnitech's Avatar
    Here's a BlackBerry knowledge-base article that might have some bearing on this issue:

    KB35805 - BBM messages fail to send if the display name in BBM for Android and iPhone contains an emoticon or backslash (BlackBerry KnowledgeBase)
    04-11-14 04:58 PM

Similar Threads

  1. Any way to get RBC app to install?
    By joeyxl in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 06-09-14, 01:03 AM
  2. BlackBerry Newsstand service to be discontinued April 30
    By AWDragon200 in forum General BlackBerry News, Discussion & Rumors
    Replies: 23
    Last Post: 05-29-14, 10:47 AM
  3. Nice to see...
    By HabsFan9860 in forum General BlackBerry News, Discussion & Rumors
    Replies: 32
    Last Post: 03-30-14, 04:54 PM
  4. 3330 Initiation Message
    By skstrials in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-30-14, 01:28 AM
  5. how-to autoloaders ...
    By emer1 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 03-28-14, 03:35 AM
LINK TO POST COPIED TO CLIPBOARD