1. tthieman's Avatar
    Anyone else have this problem? Over the last few days, BBM messages sent to my DTek 50 from a BlackBerry Classic and an iPhone sometimes take 3 hours to appear on my phone. Tested by sending a message from my private and came instantly. This isn't a consistent issue but enough to notice.
    04-27-18 10:47 AM
  2. tthieman's Avatar
    update. messages only being received if I have the app open.
    04-30-18 04:12 PM
  3. conite's Avatar
    update. messages only being received if I have the app open.
    Check the power centre app to make sure you haven't restricted bbm in any way.
    04-30-18 04:40 PM
  4. tthieman's Avatar
    Check the power centre app to make sure you haven't restricted bbm in any way.
    I don't believe I have the power Center app on a DTek 50.
    04-30-18 04:58 PM
  5. conite's Avatar
    I don't believe I have the power Center app on a DTek 50.
    It's been a while. Sorry.

    What specific OS build are you on?
    04-30-18 05:18 PM
  6. tthieman's Avatar
    It's been a while. Sorry.

    What specific OS build are you on?
    AAW067.
    04-30-18 05:28 PM
  7. conite's Avatar
    AAW067.
    And you're not running any battery management apps like greenify?

    Have you checked settings, apps, BBM, notifications?
    04-30-18 05:36 PM
  8. tthieman's Avatar
    And you're not running any battery management apps like greenify?

    Have you checked settings, apps, BBM, notifications?
    No special apps. Was running smoothly until a week ago. Seems to be around when hub etc was updated.
    04-30-18 05:44 PM
  9. conite's Avatar
    No special apps. Was running smoothly until a week ago. Seems to be around when hub etc was updated.
    Try a 32 second reboot.

    But my guess is that the problem is on the other end.
    04-30-18 05:51 PM
  10. tthieman's Avatar
    ya done all that. rebooted multiple times. cleared cache. can't delete and reinstalled since it's a standard app on the DTek. I've contacted emtek but that's frustrating. they keep asking the same questions. obviously different people are trying to help.
    04-30-18 06:06 PM
  11. leeiling's Avatar
    Don't bother. I have the same issue on my Keyone. Make a quick phone call. I normally just call my voice mail. And the signal will be back. Or maybe you can try to set your band to 3G only. It is like a 4GLTE issue. It is not the app, nor the server. It is the signal that makes the issue.

    Posted via CB10
    05-15-18 07:21 PM
  12. Jamaa's Avatar
    This has always been the case while communicating with my wife on BBM. She has an iphone 6 Plus.

    If she closes the app, messages take a while to send.. including pics or high rez pics request. If she leaves the app open and DOES not multitask with other apps, then the pics upload goes through hastily, but if she works on something else, the upload stalls.
    Very frustrating.

    Posted via CB10
    06-02-18 07:26 PM

Similar Threads

  1. Security issue
    By RaPass in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 04-29-18, 07:44 PM
  2. BBM / Productivity Tab
    By RK_BB in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 04-27-18, 03:25 PM
  3. BBM using excessive amounts of background data
    By john_v in forum General BBM Chat
    Replies: 3
    Last Post: 04-26-18, 02:25 PM
  4. WearOS issues
    By Mtbcolorado83 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 04-26-18, 10:00 AM
  5. bbm help?
    By 8ch in forum Ask a Question
    Replies: 6
    Last Post: 04-25-18, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD