04-16-14 02:12 AM
40 12
tools
  1. bigbadben10's Avatar
    The lights are always out east of the Rockies...... just kidding....

    Posted with my gorgeous Z30
    04-15-14 11:02 PM
  2. bigbikeguy's Avatar
    This blows. Fix the Damn thing!!!

    Posted via CB10
    04-15-14 11:03 PM
  3. NYMETSFAN86's Avatar
    Same problem here in NY. Sending to Android devices. They have the same problem sending back to me. Also, I keep seeing the green BBM voice icon going from green to gray.

    T-Mobile Q10
    04-15-14 11:17 PM
  4. walnuts1024's Avatar
    Yup on and off in NYC to android


    Posted via CB10
    04-15-14 11:18 PM
  5. agarwal.apar's Avatar
    All good in New Delhi
    04-15-14 11:24 PM
  6. look30's Avatar
    Down here in Silicon Valley also on Iphone , I had to dig out my Z10 to use BBM again.

    04-15-14 11:44 PM
  7. dzbeebo's Avatar
    The person I'm talking to is in the states too.. Washington state to be specific... ipod on wifi..

    Posted from my Awesome ? Z30 |Juventus Channel: C0001C785
    04-15-14 11:51 PM
  8. anon(4141156)'s Avatar
    Glad I'm not the only one experiencing this.

    Tools not Toys my CrackBerry brothers!
    04-15-14 11:59 PM
  9. walnuts1024's Avatar
    Stupid thing works then it doesn't...

    Posted via CB10
    04-16-14 12:07 AM
  10. marcosis's Avatar
    Red clock and red X here in Texas. From BlackBerry to iOS and Android. Been doing this since 9pm central time.

    Posted via CB10
    04-16-14 12:20 AM
  11. mf1982's Avatar
    No issues in my part of Southern Ontario.

    Q10 to iPhone 4S (x2) this evening, even now, with no issues.
    04-16-14 12:22 AM
  12. dzbeebo's Avatar
    Sooo been on twitter with BlackBerry Help and they're oblivious to this issue


    BBM on iPhone down right now?-img_20140415_231731.png
    BBM on iPhone down right now?-img_20140415_231739.png

    And of course they're a lot of help...

    Posted from my Awesome ? Z30 |Juventus Channel: C0001C785
    04-16-14 01:28 AM
  13. jeffydude05's Avatar
    Down for me as well...Minnesota & AT&T

    It's only from iphone to blackberry for me, iphone to iphone works

    Sent from my iPhone using Tapatalk
    04-16-14 01:35 AM
  14. dtarin's Avatar
    Having trouble here too. BlackBerry to iOS. Honolulu to Montreal. TMO to VZW. Was working just fine until a few hours ago.

    Last time this happened was because the ios app was updated and new terms had to be accepted before BBM would receive messages again. Wonder if that's happened again? :/

    Posted via CB10
    04-16-14 01:36 AM
  15. Thud Hardsmack's Avatar
    On Verizon in Midwest US, red X's, sending hangs, grey check marks when sending to Android - some go through, then back to problematic. Sending to iOS I just get grey check marks. All recipients in US, they report red X's on sent messages on their end, plus some are received on their end where I'm still looking at an X or check mark.

    And then there's this one contact in Australia where neither of us have any problem.

    Posted via CB10
    04-16-14 02:12 AM
40 12

Similar Threads

  1. Replies: 23
    Last Post: 04-19-14, 07:09 PM
  2. The Z30 on T-Mobile USA Network... yes? no?
    By ce71 in forum BlackBerry Z30
    Replies: 6
    Last Post: 04-18-14, 03:41 PM
  3. Z10 slowing down / BT issue
    By Powdah in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-16-14, 11:38 AM
  4. Signs of life from AT&T - BlackBerry 10.2.1 now appearing
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 04-15-14, 07:51 PM
  5. Messenger for Facebook updated and goes on sale
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 04-15-14, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD