1. XxWile_E_CoyotexX's Avatar
    Hi...as the title suggests, I'm a bbm enterprise subscriber, but all of my BBM contacts are on consumer. Today, I cannot send messages to them and they can't send to me. I see a checkmark, but no "D" ....they see red "X" beside their message to me.

    Anyone else?
    02-16-18 11:53 AM
  2. XxWile_E_CoyotexX's Avatar
    it seems my consumer contacts recieve my messages, but theirs fail to send.
    02-16-18 01:00 PM
  3. conite's Avatar
    it seems my consumer contacts recieve my messages, but theirs fail to send.
    No problem here. Canada.

    You need to initiate the chat to set up protected.
    02-16-18 01:33 PM
  4. My BlackBerry-10's Avatar
    how much subscription fee BBM Enterprise?
    02-16-18 01:37 PM
  5. conite's Avatar
    how much subscription fee BBM Enterprise?
    Last time I paid was $42/year. I have no idea what it might be today.

    But don't forget - BBM Enterprise has no groups, and no stickers.
    02-16-18 01:46 PM
  6. bb10adopter111's Avatar
    But don't forget - BBM Enterprise has no groups, and no stickers.
    Sounds like heaven.

    Posted with my trusty Z10
    02-16-18 01:59 PM
  7. XxWile_E_CoyotexX's Avatar
    No problem here. Canada.

    You need to initiate the chat to set up protected.
    Thanks Conite...ive been using bbm enterprise for a few years now...everything worked up until today. I'm in Canada too....in the middle!
    02-16-18 02:02 PM
  8. XxWile_E_CoyotexX's Avatar
    also, are you signed into bbm on other devices?
    02-16-18 02:02 PM
  9. conite's Avatar
    also, are you signed into bbm on other devices?
    I've been chatting with myself on the same device - between BBM consumer and BBM Enterprise.
    02-16-18 02:07 PM
  10. XxWile_E_CoyotexX's Avatar
    I meant logged into enterprise on other devices. I ended up deleting the app from the keyone. when I reinstalled, it said that I was activated on too many devices, and my keyone showed as one of the active devices. something got screwed up...i deactivated all devices, then activated the keyone again and now I$ back to normal.

    thanks for answering!
    02-16-18 06:09 PM
  11. vincentkong's Avatar
    I meant logged into enterprise on other devices. I ended up deleting the app from the keyone. when I reinstalled, it said that I was activated on too many devices, and my keyone showed as one of the active devices. something got screwed up...i deactivated all devices, then activated the keyone again and now I$ back to normal.

    thanks for answering!
    I saw this message too late. I actually sent a ticket to BlackBerry this morning for answers but then realize that I could try to uninstall and reinstall to see what would happen. By chance it worked and it said the same thing that I was logged onto too many devices. I had 3. But this was a mistake since BlackBerry confirmed that 3 was the max and I shouldn't have gotten that message. All and all, it worked out. Everything seems to be back to normal with the exception of my bbm contacts' with letters instead of their original avatars.
    02-16-18 10:02 PM
  12. XxWile_E_CoyotexX's Avatar
    I saw this message too late. I actually sent a ticket to BlackBerry this morning for answers but then realize that I could try to uninstall and reinstall to see what would happen. By chance it worked and it said the same thing that I was logged onto too many devices. I had 3. But this was a mistake since BlackBerry confirmed that 3 was the max and I shouldn't have gotten that message. All and all, it worked out. Everything seems to be back to normal with the exception of my bbm contacts' with letters instead of their original avatars.
    Interesting that you had the same experience. I've been having issues with consumer contacts ever since the splitting of the products. E.g. I made a group and added all of my family members...randlo$ly, one of them will no longer see posts from someone else. I have to have them leave the group and I re add them, then it's fine for a while.

    It's really annoying.
    02-17-18 12:25 AM
  13. vincentkong's Avatar
    Interesting that you had the same experience. I've been having issues with consumer contacts ever since the splitting of the products. E.g. I made a group and added all of my family members...randlo$ly, one of them will no longer see posts from someone else. I have to have them leave the group and I re add them, then it's fine for a while.

    It's really annoying.
    BlackBerry was trying to troubleshoot this issue regarding bbm contact refresh. Awhile ago, they called me to try to find out what the problem and we're successful in replicating the issue on their end. But afterwards, they closed the ticket stating that it is a known issue that their internal team was working on. I think they pretty much wanted to push this problem away hoping I won't mention again. Have you experienced this too? Your bbm contact's avatars not refreshing on your Enterprise contact list?
    02-17-18 07:09 AM
  14. XxWile_E_CoyotexX's Avatar
    BlackBerry was trying to troubleshoot this issue regarding bbm contact refresh. Awhile ago, they called me to try to find out what the problem and we're successful in replicating the issue on their end. But afterwards, they closed the ticket stating that it is a known issue that their internal team was working on. I think they pretty much wanted to push this problem away hoping I won't mention again. Have you experienced this too? Your bbm contact's avatars not refreshing on your Enterprise contact list?
    The avatars are there...but upon reinstall, BBM Enterprise wasn't added to the hub and I see no option to do so. I may have to uninstll/reinstall.
    02-17-18 11:52 AM
  15. My BlackBerry-10's Avatar
    Last time I paid was $42/year. I have no idea what it might be today.

    But don't forget - BBM Enterprise has no groups, and no stickers.
    How to try bbm enterprise?
    02-17-18 12:00 PM
  16. XxWile_E_CoyotexX's Avatar
    They don't make it easy!
    02-17-18 01:27 PM
  17. muhammri's Avatar
    I've been chatting with myself on the same device - between BBM consumer and BBM Enterprise.
    Lol

    Posted via CB10
    02-18-18 02:24 AM
  18. My BlackBerry-10's Avatar
    02-18-18 01:33 PM
  19. XxWile_E_CoyotexX's Avatar
    It's the weekend! They'll be in touch soon.
    02-18-18 06:56 PM
  20. XxWile_E_CoyotexX's Avatar
    The avatars are there...but upon reinstall, BBM Enterprise wasn't added to the hub and I see no option to do so. I may have to uninstll/reinstall.
    Reinstalling didn't do it, but holding the power button for 32 seconds brought it back upon restart.
    02-18-18 06:57 PM
  21. Matt J's Avatar
    This is not a BBM Enterprise issue. I have two friends on BBM Consumer on Classics. They both are having trouble sending and receiving as of today, here in Canada with me. I'm on BBM Consumer on a KEYone. However, when I communicate to a friend on BBM Consumer on iOS, it works flawlessly.

    It looks like the BB10 version/network is not communicating well with the Android and iOs version/network.

    This is a BB10/BBM issue...
    02-21-18 09:16 PM
  22. XxWile_E_CoyotexX's Avatar
    This is not a BBM Enterprise issue. I have two friends on BBM Consumer on Classics. They both are having trouble sending and receiving as of today, here in Canada with me. I'm on BBM Consumer on a KEYone. However, when I communicate to a friend on BBM Consumer on iOS, it works flawlessly.

    It looks like the BB10 version/network is not communicating well with the Android and iOs version/network.

    This is a BB10/BBM issue...
    I don't think so. Most of my BBM contacts have moved to android and iOS phones...there's only a handful of BlackBerry 10 BBM users. These issues I'm having don't seem specific to bb10.
    02-22-18 08:33 AM

Similar Threads

  1. Replies: 18
    Last Post: 03-11-18, 10:34 AM
  2. I need to update my android version on my bbz30
    By didam in forum Ask a Question
    Replies: 4
    Last Post: 02-20-18, 08:00 AM
  3. What happened to my charge and sync option???
    By Brad Baxter in forum BlackBerry KEYone
    Replies: 7
    Last Post: 02-17-18, 06:17 PM
  4. Replies: 5
    Last Post: 02-16-18, 06:26 PM
  5. Replies: 0
    Last Post: 02-16-18, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD