02-19-14 09:48 AM
91 123 ...
tools
  1. LamarStarr's Avatar
    For as much as I use BBM, it's unbelievable how laggy and glitchy Is it.

    Talk about a fail..

    Posted via CB10
    Brandon Orr likes this.
    02-13-14 05:13 PM
  2. John Vieira's Avatar
    Nope. Mine's fine. Only lag I noticed was quickly scrolling through status updates.

    And Glympse map loading ( but that's my own fault since I have ****ty coverage and bad gps)

    Via Z30 10.3.0.1337
    Superfly_FR likes this.
    02-13-14 05:14 PM
  3. Paul Collins4's Avatar
    Not laggy here.

    Z10STL100-2/10.2.1.1925
    02-13-14 05:19 PM
  4. JMF5017's Avatar
    Yeah mine is pretty laggy on my Z10. Noticeably when the keyboard pops up and loading up the emojis.

    My friends z10 and other z30 work fine. I'll prolly try downgrading later on and re-updating.

    Posted via CB10
    02-13-14 05:20 PM
  5. conkybubs's Avatar
    As smooth as silk on my z30

    Posted via CB10
    02-13-14 05:21 PM
  6. eddy_berry's Avatar
    Hmm. Odd. I'm running smooth as silk. Perhaps give it some time if you have a lot of contacts, chats and channels that get updated. If not delete and reinstall it maybe will cure you. I would give it some time if you do have a ton of contacts and chats. I don't so it lagged at first but loads up perfectly now.

    Posted via CB10
    02-13-14 05:26 PM
  7. Rello's Avatar
    Not as smooth as it used to be but far from super laggy...for me anyways. Im happy with the update
    PowderJockey likes this.
    02-13-14 05:30 PM
  8. LamarStarr's Avatar
    I've been on the BBM beta and so this is not new. I just expect it to be butter.

    I had seeing stutters in between transitions and other things. Makes me cringe

    Posted via CB10
    Brandon Orr likes this.
    02-13-14 05:41 PM
  9. dannycabrera's Avatar
    Mine is pretty good

    Posted via CB10
    02-13-14 05:42 PM
  10. mediadavid's Avatar
    Mine seems much faster than before (on Z10)

    Posted via CB10
    02-13-14 05:51 PM
  11. Ginowine's Avatar
    BBM 10.3 works perfectly on my Q10 device.

    Posted via CB10
    02-13-14 05:53 PM
  12. Kobe Barksdale's Avatar
    Just did a forced update and it's not lagging for me. Then again I ain't received any heavy traffic

    Posted via CB10
    02-13-14 05:54 PM
  13. PowderJockey's Avatar
    Seems ok on my Z10. Everything seems to load as it did before and the keyboard appears and disappears and it did before. As for laggy, haven't really had a chance to see. Will continue to monitor as the day pregresses.
    02-13-14 05:57 PM
  14. mphillips828's Avatar
    loading up nice for me...z10...being a little harsh saying that it is "the leggiest app on bb10"...im sure we could find app much more laggy!
    stevepar and wincyUt like this.
    02-13-14 06:03 PM
  15. Nharzhool's Avatar
    loading up nice for me...z10...being a little harsh saying that it is "the leggiest app on bb10"...im sure we could find app much more laggy!
    Yeah...or even the "laggiest app on BB10" hehe

    Mine is working flawlessly. Really liking the new...well everything.

    Mmm...CB10! Just the tip though...
    wincyUt likes this.
    02-13-14 06:04 PM
  16. Aljean Thein's Avatar
    Once i updated mine, there was a small lag, but now its smooth
    02-13-14 06:07 PM
  17. Qurve's Avatar
    As with previous updates - if you have too many open chats, and chats that are too long, performance can be affected. I've had it laggy too but the moment I cleared all chats, closed and reopened the app, it runs perfect.

    ? Q1o
    02-13-14 06:08 PM
  18. bigbadben10's Avatar
    Blindingly fast on my Z30. . Adding contacts daily. Sweet. Thanks BlackBerry!!

    Posted with my gorgeous Z30
    Superfly_FR likes this.
    02-13-14 06:13 PM
  19. digitalman101's Avatar
    Mine was a laggy (keyboard). I did a restart, looks good now.



    Posted via CB10
    Superfly_FR likes this.
    02-13-14 06:13 PM
  20. JMF5017's Avatar
    My lag suddenly disappeared. I was having some severe issues. I'm assuming one of the two (or both) did the trick:

    - cleared all new notifications in channels
    - deleted previous chat history under settings

    Works flawlessly now.

    Posted via CB10
    02-13-14 07:06 PM
  21. stickyiki's Avatar
    Not laggy at all on my Z10. Smooth as butter. Thumbs up BlackBerry
    02-13-14 07:25 PM
  22. Bla1ze's Avatar
    Seems fine to me, not really any faster or laggier. Seems about the same.
    stevepar and LibertyPhone like this.
    02-13-14 07:34 PM
  23. SirJes's Avatar
    I get pretty heavy traffic and no lag, the previous use to lag a bit for me in the hub

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    02-13-14 08:04 PM
  24. teostar's Avatar
    I noticed I'm not getting instant previews since updating...?

    Posted via CB10
    02-13-14 08:45 PM
  25. Carterbits's Avatar
    I noticed I'm not getting instant previews since updating...?

    Posted via CB10
    I've noticed that if I'm in BBM I get a preview, but no reply arrow.

    If I'm in another app, I get the reply arrow, which I really like.

    Download Noted, my 5-star rated, native BB10 notepad app.
    02-13-14 09:00 PM
91 123 ...

Similar Threads

  1. Replies: 11
    Last Post: 02-15-14, 02:55 PM
  2. 10.2.1 BlackBerry Q5 please help, can't install apks.
    By niel346 in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 02-14-14, 08:50 AM
  3. [False Alarm] Random restarts after BBM 10.3 upgrade
    By andorejunior in forum General BBM Chat
    Replies: 4
    Last Post: 02-14-14, 05:35 AM
  4. T-Mobile USA - 10.2.1
    By Douken in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-13-14, 08:35 PM
  5. Contacts missing in BB 10.2.1.1259. Pls help
    By the_orginal_alloyboy in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-13-14, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD