1. Drentz's Avatar

    Is there anyone out there that could help with Ripple. I tried to follow the info on the BB Dev site. I must be doing something wrong. I am simply trying to compile the samples downloaded from Github. The intent is to see if i can acquire the needed self taught skill to develop an app i have in mind. I downloaded all the tools from the BBdev site and installed them but can't get things to work. HELP PLEASE.....

    p.s. It would be nice if RIM did a youtube tutorial on how to dl/install/run ripple for BB 10
    07-02-12 10:47 AM
  2. Fubaz's Avatar
    you need to put them in the ripple folder

    or using DropBox works great too

    I prefer the dropbox method
    07-02-12 04:09 PM
  3. Drentz's Avatar
    I don't fully understand what you mean by the dropbox method. I am going to delete all tools and reinstall. I dont know what step i missed but it is increasingly frustrating and becoming more disheartening as I am dabbling into self-taught waters. And to think this I thought this would be the easy part.
    07-02-12 04:59 PM
  4. jeroen_13's Avatar
    You've to upload your 'app files' to a Webhosting. Than ripple will work. Ripple doesn't work with Offline stored file I thought
    07-03-12 01:12 AM
  5. recompile's Avatar
    Just install WampServer.

    It's nice keeping everything local.
    07-03-12 10:41 PM
  6. otacon's Avatar
    First of all, welcome to the app dev world. I am also learning and have just completed my first app. Am into my second app now. You will enjoy the learning curve and gain much experience.

    As for Ripple, are you using it on WinOS or MacOS? Ripple is a Google Chrome extension that you will need to manually enable in command prompt or terminal (depending on which OS you're on). Install Ripple, follow instructions to lead Command Prompt into Ripple folder and execute the command to enable it. You must leave Command Prompt or Terminal open for Ripple to continue to work.

    Then, open Chrome browser and type in the address of your index.html file. It can be a local stored file, you just need to point the browser to the file.

    Click on the Ripple button at the top right and select Enable. You should see Ripple load.
    07-06-12 12:55 PM
  7. neilmann's Avatar
    Do you still need help with Ripple? I'm going to put together a PowerPoint about setting up a WebWorks development environment. Send me a message on Twitter or G+.
    MXBerry likes this.
    07-07-12 01:49 PM
  8. MXBerry's Avatar
    Hi guys.

    I'm have try all day to install Ripple but i get this 3 erros when i run the instalation file.

    Hope someone can help me fix this issue.

    I'll appreciate it.
    07-22-12 08:34 PM
  9. neilmann's Avatar
    It looks like an issue of the installer finding the correct folder where the correct version of Java is installed. I don't remember exactly the issue I had, but there was a conflict of the Java version installed individually and the version installed with WebWorks.

    Try skipping installing Ripple directly and install the Google Chrome extension:

    If you are still having issues, let me know what steps you have taken so far to get things up and running with WebWorks so far.
    07-22-12 11:13 PM
  10. MXBerry's Avatar
    tyvm Neilmann for your fast reply!

    I'll do as you said and let you know my progress!

    07-22-12 11:31 PM
  11. MXBerry's Avatar
    Well everything is working find. I try my first app on the browser and worked great. But now when i get to the ripple emulator addon on google chrome i dont see the address bar.. just the one of the browser.
    07-23-12 01:12 AM
  12. MXBerry's Avatar
    Well after reading several post and i decided to install the JAVA JDK 64 bit the Ripple installation finally worked.

    Now is running find and im using it on the stand alone version cause the extension for chrome didn't worked.

    07-23-12 01:55 AM